September 23, 2021, 02:07:48 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED ]Jog-Wheel doesn`t work in plug in mode (Ableton live 9)  (Read 1260 times)

chriskirschner

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hey Guys,

i just bought the keylab 49 and the v collection and know i have a problem with the integration of the keylab 49 essential  and analog lab in ableton live (9.7).
When i open the analog lab as plug in, the jog-wheel on the keylab just let me scroll to a preset below and back. when i run the analog lab as standalone evereything works. Do you have any ideas?

Thank you very much
« Last Edit: January 11, 2018, 11:21:48 am by pl arturia »

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Jog-Wheel doesn`t work in plug in mode (Ableton live 9)
« Reply #1 on: January 08, 2018, 11:25:06 am »
Hi,

You are saying that the main knob let you scroll thru presets so I don't understand what is the issue since this is the main use of this knob. Can you be a bit more specific so I can help you solve your issue ? What is different from using Analog Lab in standalone ?

On the MIDI Preferences of Live, is the KeyLab Essential properly set as a Control Surface ? It should be setup like describe on this page : https://www.arturia.com/faq/keylabessential/keylab-essential-tips-tricks

Regards,

Matthieu
« Last Edit: January 08, 2018, 11:36:39 am by Matt Arturia »

chriskirschner

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Jog-Wheel doesn`t work in plug in mode (Ableton live 9)
« Reply #2 on: January 09, 2018, 11:05:19 pm »
Hey,

thank you for answering. I got the problem fixed know. I had to update Ableton to the newest version. Shame on me!!!

Thank you very much :)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines