December 17, 2018, 03:38:43 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Download errors  (Read 1914 times)

xpoes

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Download errors
« on: December 17, 2017, 01:14:42 am »
I'm having problems updating/downloading some of the updates for V Collection 5, especcially the downloads for Analog Lab 3, Modular V3, Prophet V3 and Synclavier V.
They all give a download error.
All the other modules that had an update available, installed correctly.



What can be done about it?

JDoo

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 69
  • Karma: 2
Re: Download errors
« Reply #1 on: December 17, 2017, 03:31:02 pm »
What worked for me - was to go directly to the downloads page via browser, and download from there (not the ASC).
https://www.arturia.com/products/v-collection/resources

If a download stops, you can restart it, directly on the page... so I was able to get around ASC misbehaving ..

hth -

joe

xpoes

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: Download errors
« Reply #2 on: December 18, 2017, 01:56:10 am »
yep, that seems to do the trick  :)
Thanks!

ecedillo69_daw@hotmail.co

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Download errors
« Reply #3 on: June 26, 2018, 04:26:12 am »
Thank you both, you saved me.   :D

EvanderT

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Download errors
« Reply #4 on: November 30, 2018, 09:33:27 pm »
Hello guys, I just bought the mk2 and I have the same problem, it's giving me the download error message, I've tried logging out then in and the download from the website but it doesn't work either, could you please help me solve this issue ?

Best regards.

encore1

  • Apprentice
  • *
  • Posts: 18
  • Karma: 5
Re: Download errors
« Reply #5 on: December 01, 2018, 06:13:22 pm »
I have got the same problem here since yesterday my ASC shows this "DOWNLOAD error" message.

I have tried to download the last analog lab V3 from the Arturia software download page but it does not work neither and the following link shows a blank page from Windows 10 MS EDGE and Firefox 63.0.3 (64 bits)  :(
http://downloads.arturia.net/products/analoglab/soft/Analog_Lab_3_3_2_2_1914.exe

Any suggestions appreciated. Thanks

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines