January 21, 2018, 11:44:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Delay bug like the one reported in Stage 73 forum a long time ago.  (Read 110 times)

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
I only have the demo version.

But Clavinet Vs delay have the excact same bug as reported for Stage 73 here: https://forum.arturia.com/index.php?topic=89125.0
The delay click on the feedback and never fixed.
Clearly you have only copied a code you know don't work for this.
« Last Edit: December 09, 2017, 05:02:15 pm by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
Re: Delay bug like the one reported in Stage 73 forum a long time ago.
« Reply #1 on: December 20, 2017, 05:10:41 pm »
Sorry but the delay is still not working correct after todays update as i assume is stated here: https://forum.arturia.com/index.php?topic=91917.0 and here: https://forum.arturia.com/index.php?topic=91914.0

Stage 73, Clavinet V still don't work. It's a feed back issue. Turn of the feedback on the analog delay. It works in Wurli 2 as allways.
Also i recall Synclaviers Dubdelay suffer the same problen with the feedback. It clicks like STage 73 and Clavinet V. Again Wurli 2 don't click.

The issue is also in standalone mode. Windows 10 Creators Fall. It's not only related to Studio One Pro and VST3 that i use.

The volume pedal issue in Studio One with Stage 73 is fixed.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines