October 20, 2018, 02:13:59 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Anyway to install to Jup-8 V3?  (Read 623 times)

JayDontPlay

  • Newbie
  • *
  • Posts: 1
  • Karma: 1
Anyway to install to Jup-8 V3?
« on: December 09, 2017, 01:38:36 am »
Hello, I am trying to use presets here ending in file type *.j8e, however my VST only wants to allow importing of file type *.jupx

Is there a way I can install these *j8e patches to my Jup-8 V3? Or are these only for older versions of the Jup-8 VST?

Thanks in advance

LBH

  • Hero Member
  • *****
  • Posts: 1.750
  • Karma: 53
Re: Anyway to install to Jup-8 V3?
« Reply #1 on: December 09, 2017, 04:31:38 pm »
Hello, I am trying to use presets here ending in file type *.j8e, however my VST only wants to allow importing of file type *.jupx

Is there a way I can install these *j8e patches to my Jup-8 V3? Or are these only for older versions of the Jup-8 VST?

Thanks in advance
Hi and welcome to Arturia forums.

This question has been answered often. It can be a good idea to search info before asking again.
In short - No - only if you own older versions that use the old file format, and then use the Preset updater/ converter.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines