December 13, 2018, 08:34:54 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Speaker A to B Switch & Input Pad switch Malfunctioning on day 1 of Usage !!  (Read 518 times)

arya1

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
 >:( >:( >:(

Unfortunately its da Speaker A to B Switch button on da AudioFuse which is badly malfunctioning & also da Line 1 Pad button occasionally. (both freeze without switching)

Can't believe such an expensive Interface is having such an elementary issue !!
Even my 5 yr old Low Budget interfaces M-Audio C400 (i own 2 units) are working perfectly fine till date, no hardware issue at all (only they cannot handle many MIDI tracks simultaneously on Cubase ).

Is it a Hardware issue or a Software/Firmware update will solve it ??

Absolutely Frustrated as i have twin monitoring setup..and this freezing switch sucks !!

Please HELP Arturia !!!

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 480
  • Karma: 41
Hi,

I'm sorry to hear that. Could you please try to do a factory reset by powering on the unit while holding Speaker Cue Selector + Mono buttons and see if the issue is still here.

If it does not solve your issue I invite you to contact our support services for a proper troubleshooting. They are doing an amazing job and they'll get back to you quickly.

https://www.arturia.com/support/askforhelp

Kind Regards,

Matthieu

tupi

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hi,

I have had problems with A/B-switching also. It just makes a little digital snap when pressed but doesnīt change speakers. Is there some kind of protection on that, since I noticed that when I have my mic connected to input it makes this more?

And I have nothing connected to B speaker, I just use the button as a mute when I record and donīt want to hear anything from speakers. Is there any better way to do this switching between listening and recording?

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines