December 02, 2022, 01:10:07 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED] Amb Soft - remove the 'tick' sound  (Read 2992 times)

tvr

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
[SOLVED] Amb Soft - remove the 'tick' sound
« on: November 07, 2017, 08:03:52 am »
Hi,

I love Amb Soft in Analog Lab. It's wonderfully pure, except for this 'tick' sound that happens, seemingly random,
throughout whatever sequence of notes I program.


It easily ruins an ambient moment, so not sure why it's even there.
Makes the sound unusable in delicate textures.

I'd love to remove it. Tried a bunch of things w the controls and no luck.

Anyone know what I'm talking about and have a solution?
« Last Edit: December 15, 2017, 04:27:52 pm by pl arturia »

LBH

  • Hero Member
  • *****
  • Posts: 4.577
  • Karma: 116
Re: Amb Soft - remove the 'tick' sound
« Reply #1 on: November 07, 2017, 05:29:03 pm »
It's a ARP 2600 sound.
The source of the click is OSC 1 that's set to LF range. And in the VCF the OSC1 default square slider is set to max. The reverb is set to max too.

I don't know if this is intended or if the preset has been corrupted at a time. I think it's an old preset. It's a bit strange as it is. But only the JMB know if it was intended - perhaps to add some mystery to the sound.

Perhaps the range was set to a audioble range at a time. But then the sound is different from now.
To keep the sound as it is now, but without the click the OSC1 slider in the VCF should be set to zero. But you can't change that in Analog Lab 2.
(You can't change the range either in Analog Lab.)
You can only remove the click yourself, if you have the full ARP 2600 application.

As it can be a mistake in the sound, then i attach the sound where i have removed the click. Just import it into Analog Lab 2.
If Arturia don't wan't this, then fell free to remove the preset from this post.

Having the full applications give full control over the sound.
« Last Edit: November 07, 2017, 05:34:46 pm by LBH »

tvr

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
[SOLVED] Amb Soft - remove the 'tick' sound
« Reply #2 on: November 07, 2017, 09:18:04 pm »
Thank you, LBH!
I have the full app. Worked like a charm.
Much gratitude for your detailed and quick response.

T
« Last Edit: December 15, 2017, 04:27:24 pm by pl arturia »

spherop

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Amb Soft - remove the 'tick' sound
« Reply #3 on: November 28, 2021, 09:59:20 pm »
Am having the same random clicking popping sounds in the same ARP patch - "Amb Soft". I was hoping the below info would fix - but I don't see a slider for OSC1 in the VCF (I see VCO1 eg., but not OSC1). Maybe I am being very dense on this but I would desperately love to find solution as I built up a track around this tone but am really struggling to find a way to resolve with these clicks/pops.

Thanks for any help!!




It's a ARP 2600 sound.
The source of the click is OSC 1 that's set to LF range. And in the VCF the OSC1 default square slider is set to max. The reverb is set to max too.

I don't know if this is intended or if the preset has been corrupted at a time. I think it's an old preset. It's a bit strange as it is. But only the JMB know if it was intended - perhaps to add some mystery to the sound.

Perhaps the range was set to a audioble range at a time. But then the sound is different from now.
To keep the sound as it is now, but without the click the OSC1 slider in the VCF should be set to zero. But you can't change that in Analog Lab 2.
(You can't change the range either in Analog Lab.)
You can only remove the click yourself, if you have the full ARP 2600 application.

As it can be a mistake in the sound, then i attach the sound where i have removed the click. Just import it into Analog Lab 2.
If Arturia don't wan't this, then fell free to remove the preset from this post.

Having the full applications give full control over the sound.

LBH

  • Hero Member
  • *****
  • Posts: 4.577
  • Karma: 116
Re: Amb Soft - remove the 'tick' sound
« Reply #4 on: November 29, 2021, 10:46:49 pm »
Am having the same random clicking popping sounds in the same ARP patch - "Amb Soft". I was hoping the below info would fix - but I don't see a slider for OSC1 in the VCF (I see VCO1 eg., but not OSC1). Maybe I am being very dense on this but I would desperately love to find solution as I built up a track around this tone but am really struggling to find a way to resolve with these clicks/pops.

Thanks for any help!!




It's a ARP 2600 sound.
The source of the click is OSC 1 that's set to LF range. And in the VCF the OSC1 default square slider is set to max. The reverb is set to max too.

I don't know if this is intended or if the preset has been corrupted at a time. I think it's an old preset. It's a bit strange as it is. But only the JMB know if it was intended - perhaps to add some mystery to the sound.

Perhaps the range was set to a audioble range at a time. But then the sound is different from now.
To keep the sound as it is now, but without the click the OSC1 slider in the VCF should be set to zero. But you can't change that in Analog Lab 2.
(You can't change the range either in Analog Lab.)
You can only remove the click yourself, if you have the full ARP 2600 application.

As it can be a mistake in the sound, then i attach the sound where i have removed the click. Just import it into Analog Lab 2.
If Arturia don't wan't this, then fell free to remove the preset from this post.

Having the full applications give full control over the sound.
VCO = Voltage Controlled Oscillator - (Eg a DCO is a Digitally Controlled Oscillator. But never the less, they are both Oscillators.)
OSC = Oscillator
So it's the same thing.

Whatever hardwired connections or cable connections comming from the OSC1 (VCO1) to the filter (VCF - Voltage Controlled Filter) will be an input from OSC1/ VCO1 to the Filter/ VCF.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines