December 06, 2019, 12:00:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab Multiple Instances - Edit Feature Issue  (Read 660 times)

benruiz74

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Analog Lab Multiple Instances - Edit Feature Issue
« on: November 06, 2017, 12:13:57 am »
Hello,


When working with Analog Lab 2 I am experiencing an issue that appears often, not 100% of time. More like 75% of time and its annoying.  My first instance of Analog lab opens fine and I get the ability to go into edit mode to edit an instrument.  However,  when I open other instances, I lose the ability to edit an instrument.  The Edit Instrument icon disappears altogether and doesnt reappear for any preset selected in Ableton LIve 9 (Current version).  I even tried in the most current Ableton Live 10 beta version and I see the same issue.  I have other issues as well that I will create new topics for.  I just recently purchased Arturia V collection.


My Details:
DAW: Ableton Live 9 (Current Version)
Operating System: PC Windows 10
RAM 16GB
3.5 GHz
Intel i7 7700 - Quad Cores
(Brand New Laptop)
« Last Edit: November 06, 2017, 02:27:38 am by benruiz74 »

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Analog Lab Multiple Instances - Edit Feature Issue
« Reply #1 on: November 06, 2017, 12:22:06 pm »
Hi,

Sorry for this inconvenience. This is a known issue on our side. It will be fixed on a further version of Analog Lab. I'll keep you updated.

Best,

Matthieu

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines