January 21, 2018, 11:34:46 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: There is clearly something wrong with the Touch Response section levels and more  (Read 155 times)

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
I have attached a screenshot of the preset Brass 1 sound from the original Yamaha hardware CS-80 owners manual.

Arturia please try this sound out in CS-80 V3.
There is clearly something wrong with the Touch Response section levels. Especially how the aftertouch settings affect the sound. Also notice how the effect of the initial settings seems to wanish so velocity actually don't have any other effect than how much effect the aftertouch have.

And that's without thinking about the Keyb. Control settings, a volume pedals and other settings impact.
And then add the sub wheel too.

There is clearly something very wrong with both the Touch response, the sub wheels that wrongly impact on the Touch Response as i have reported in another thread, and i would say other level settings.

I have reported about levels before.

It's impossible to get fully expressive sounds that should be CS-80s force, as it is.


EDIT: I have also attached a screenshot of the preset Funky 1 sound from the original Yamaha hardware CS-80 owners manual.
I would like to know how on earth settings like this make sense in CS-80 V. For example for the filter and Touch response Brilliance settings. But also for all the different level settings. To me there is clearly something very wrong in the way CS-80 V3 behave. Am i wrong? EDIT END
« Last Edit: October 27, 2017, 04:18:25 am by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
Arturia we have been waiting way to long allready for updates. And then when they finally come, you have not fixed that much.
Why have even such important things like this not been fixed?

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
I had forgot the SUB WHEEL should only be used when you don't use a working aftertouch. The SUBWHEEL work like a substitute for those who don't have aftertouch.

Also the problem with volume pedal is only if one automate the Master volume knob. I forgot one should use the EXP option on the left side.

But still there is issues with the synth lines TOUCH RESPONSE inital and aftertouch levels. (The grey sliders).
According to the value display they are set to boost 60 db at max. That is way too much.
According to the original Yamaha CS-80 user manual, then most voltage controls is 10 volt or less. That i think is 20 db at max. In the original Yamaha CS-80 service manual i see the numbers 6.4 +- .3 volt, and 8.5 volt mentioned. I don't understand this as i'm not a technician. But to me it look like the sliders should boost around 16-20 db at max. (If the values is for a module, then it's half this values (around 8-10 db) per slider.) Is that correct?

Also when setting the CS-80 V3 master volume to the display value 0 db, and when having the VCA levels at 0 db and having this touch response level sliders fully down to not give any boost at allthen the output level seems to be at least 22 db too loud. The output in this situation should be 0 db. (Having the synth lines Sine levels at max give higher output than without using Sines.)

(When the master volume is set to max (21.97 db in the value display), then it's around 45 db over 0 db or around 22 db over the shown value.)

The levels need to be adjusted. I assume Arturia can find out the correct levels.
« Last Edit: January 12, 2018, 03:25:08 pm by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 1.310
  • Karma: 44
Addition to my previous post in this thread.
Also the Tremolo and Chorus add some db to the volume. I think it should'nt. I don't know if it's the input gain to the effects or the output that add. Both i think should add nothing to the overall volume.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines