April 21, 2018, 02:19:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: keystep just plain not powering on  (Read 222 times)

jshipp

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
keystep just plain not powering on
« on: October 22, 2017, 11:54:33 pm »
Hi Folks-

Not entirely sure why to do here: have been using my Keystep for some months, sometimes with mini usb to wall wart situation, sometimes with 9v power adapter. Yesterday I plugged it into my powered usb hub to practice for a few hours, worked fine. Got to the gig and plugged it in to usb wall wart and nothing, no lights, no midi info.  Lookedfor the on/off switch, but there isnít one (right?)

Have since gotten home and tried every source that has successfully powered it in the past. No luck. It wasnít stressed in any way on the way to the gig.  I did update the firmware yesterday (to 10.4.1) and it worked fine after, but now I canít get MIdI control center to recognize it (I was wondering if the lights were somehow out, but that doesnít seem to be the case.

Please advise: need a keystep for a fast-approaching tour, but donít want to buy another and have this happen again...
« Last Edit: October 23, 2017, 12:30:00 am by jshipp »

snrubmit

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: keystep just plain not powering on
« Reply #1 on: January 12, 2018, 09:15:37 pm »
Hello jshipp,

I am experiencing the same behavior, although all the lights will sometimes be on but its unresponsive.  Were you able to find a solution? Hopefully it didn't affect your tour. 

cheers,
tim

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines