December 13, 2017, 02:16:32 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Bug: OSCs LO setting.  (Read 208 times)

LBH

  • Hero Member
  • *****
  • Posts: 1.204
  • Karma: 39
Bug: OSCs LO setting.
« on: September 02, 2017, 10:41:00 pm »
The 3 OSC's LO/ LFO settings don't work correct. Just try and turn the OSC's on while on LO/LFO setting. They should have a rythmic influence on the sound according to the selected waveform this way, but there just is noisy clicking.

Also OSC 1 and 2 is'nt availble in the Modulation Matrix as modulation source. I suggest they will be.

jeffbart

  • Sr. Member
  • ****
  • Posts: 291
  • Karma: 9
  • hi from Redfern Australia
Re: Bug: OSCs LO setting.
« Reply #1 on: October 06, 2017, 08:32:52 am »
For me, the Lo seems to be pitched about 5 octaves down from 32 ft.
So, on Lo, playing top C (c7) on my keyboard (assuming c3 is in the middle) should correspond to 32' playing c2, is that right?

If so, I can not hear any difference between what the waveform sounds like at 32', and corresponding pitch played 5 octaves higher at 'Lo'.

On 'Lo' I hear low frequency cycles but no fundamental, (clicking?) - sounds the same to corresponding pitched 32' notes. Tried it on all 3 oscs.

However, I'm not sure how it should sound, as I never had a hardware Minimoog.

maybe I'm not understanding the problem?





+1  Agree that OSC 1 and 2 would be good as mod sources.

cheers jeff
« Last Edit: October 06, 2017, 08:37:04 am by jeffbart »
--
jeffrey
cubase 9.0.10, logic 10.3.1
mac yosemite 10.12.4
the amazing Modartt Pianoteq
Modular Moog v, mini v3, CS80 v3, SME, arp2600v, and now matrix12 v..
tc electronic konnekt 24d

LBH

  • Hero Member
  • *****
  • Posts: 1.204
  • Karma: 39
Re: Bug: OSCs LO setting.
« Reply #2 on: October 06, 2017, 02:35:00 pm »
The original minimoog owners manual describe the setting this way: "The LO position produces sub-audio clicks which may be used for rhythmic effect."

The rythmic effect is dependent on the chosen waveform and the tuning.

I think the LFO settings (LOs) in generel perhaps is at too low frequency. But i don't know. And i don't know if that's a part of the issue. But it is a low frequency setting.
The issue can also be a wavewidth issue or something else.

The setting should modulate sound, not just click.
It's correct it's a modulating click, but it should be possible for example to have repeating sounds, and bell-tree like effects and other sound effects depending on the Waveform, tuning, filter and ENV settings.
But MINI V just have noisy clicks no matter what you do. That's wrong.
The setting works on Monark that i have. Monark is to me harsh sounding though.

EDIT:
In this manual https://www.moogmusic.com/sites/default/files/Minimoog_Model_D_Users_Manual_Web.pdf that's not the original Model D owners manual, the LO setting is described like this:
"The RANGE knob selects the fundamental octave
for each oscillator over a five octave range. A
sixth LO setting brings the pitch down even
further, allowing the Oscillator to be used for
other purposes, such as a modulation source."
EDIT END
« Last Edit: October 06, 2017, 03:15:21 pm by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 1.204
  • Karma: 39
Re: Bug: OSCs LO setting.
« Reply #3 on: November 07, 2017, 02:35:36 am »
For some reason this LO position seems to work now. There must have been something wrong the last time i tried. Or perhaps it was on a corrupt presets i tested. Anyhow something was wrong then for some strange reason, but not now - today. Perhaps i had forgot something before.
« Last Edit: November 07, 2017, 02:37:18 am by LBH »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines