January 18, 2020, 01:27:55 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Kits built on original Spark don't work on Spark2! (Unsupported sample format)  (Read 570 times)

Bomma

  • Newbie
  • *
  • Posts: 1
  • Karma: 1
So I made the mistake it seems of upgrading Spark to Spark2.  Unfortunately for me anyway there seems to be some issues.  Some of the sampled kits I built from vintage drum machines no longer work.  When I try to load the kits I get an error message "Unsupported sample format".  I tried re-importing the samples but they won't load.  Now these are samples that loaded just fine in the original version.   Personally I actually like the old version better and would gladly go back but it seems you can't download the old version anymore.  Maybe someone knows where that is. 

Anyway I also noticed another issue which I am not sure is unique to me or just a bug.  If I create a new kit it won't let me save the picture.  When I click on the button it does nothing.  Is this an issue with the software or is it my set up.

I am on a Mac by the way.

I tried to completely delete spark and install it from scratch but still no luck.  Though the install still said upgrade so I may have missed some of the components even though I tried to use a guide that Arturia posted.  An uninstaller would have been nice by the way. 

Anyone else have this issue.  I looked in the forums and didn't see anything about this. 

Thanks for any help. 

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines