January 20, 2021, 01:03:34 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: IProphet not recognizing Minilab Mk II on iPad mini 2  (Read 1061 times)

damnedcat777

  • Apprentice
  • Apprentice
  • *
  • Posts: 47
  • Karma: 2
  • Noise noise noise.
IProphet not recognizing Minilab Mk II on iPad mini 2
« on: June 07, 2017, 04:33:11 am »
Having trouble using my minilab mk II keyboard with the three arturia synth apps.  Yes, I bought all three.  Playing the apps with the keyboard on the screen at the bottom is...  pointless. Can anyone help me with why my minilab mk II isn't being recognized? I tried plugging it in and unplugging, could it be a faulty camera cord? I tried 3.  When I first plug in the mk II it lights up like it should, then...  nothing.

If this won't ever work, what controller WILL work on a iPad mini 2?  Is it the iPad?  Sure wish I could get it to work.  I actually spent all this money (iPad $220, apps $50, mk II $100, cables $75) just to use the iPad, apps and mk II for this reason and this reason ONLY.  Plz don't tell me it was all for nothing.

And ideas?
"Why do single coil pickups hum? Because they don't know the words"

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines