July 19, 2018, 05:45:49 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: New V3.1 - Sequencer Free running mode does not work. (SOLVED in v3.3.0)  (Read 736 times)

valdaisky

  • Apprentice
  • *
  • Posts: 39
  • Karma: 0
Hi guys. In new JupV3 version you fix MIDI Start mode in sequencer - it's good, but now the sequencer does not work in Free running mode  ;D. If press play button then nothing occur.  ::)
« Last Edit: April 26, 2018, 08:38:21 pm by valdaisky »

valdaisky

  • Apprentice
  • *
  • Posts: 39
  • Karma: 0
Re: New V3.1 - Sequencer Free running mode does not work.
« Reply #1 on: June 27, 2017, 01:20:54 am »
Bump  ::)

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 390
  • Karma: 35
Re: New V3.1 - Sequencer Free running mode does not work.
« Reply #2 on: July 31, 2017, 06:14:46 pm »
Hi valdaisky,

Sorry for the long delay of my reply. You're right there is an issue with the Free Running of the Sequencer. I've reported this bug to our DevTeam and it will be fixed in a further update.

Regards,

Matthieu

valdaisky

  • Apprentice
  • *
  • Posts: 39
  • Karma: 0
Re: New V3.1 - Sequencer Free running mode does not work.
« Reply #3 on: December 31, 2017, 01:09:58 am »
Hi
It's still broken in v3.2 as well.

biff

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: New V3.1 - Sequencer Free running mode does not work.
« Reply #4 on: March 14, 2018, 11:17:47 pm »
The "Start / Stop" selection box does not even exist on Version 3.2.0.1183 let alone the option to choose "free running" —which I'd really like to use.
Rather confusing when referencing the latest Manual where its function is described.
« Last Edit: March 14, 2018, 11:25:14 pm by biff »

valdaisky

  • Apprentice
  • *
  • Posts: 39
  • Karma: 0
Hi, it seems all sequencer modes works ok in latest v3.3.0 release. That good, thanks.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines