October 27, 2021, 06:06:56 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED] Re: UNABLE to upgrade firmware  (Read 3111 times)

Maxidingue

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
[SOLVED] Re: UNABLE to upgrade firmware
« on: April 16, 2017, 10:24:45 am »
Hi all DrumBrute users,

Just got a brand new DrumBrute 2 days ago
whoaaaaaaaaaaaaa
It sound great

This morning i saw in the MIDI center that my firmware (1.1) is old and download the last one
BUT unable to upgrade
I am running a iMAC i5 and Mac OSX El Capitan
I have NO Drumbrute icon in my MIDI/Audio window in the folder "utilitaire" (apologize i am french and use french Mac OSX (;-))
I hooked the DB with an working USB cable directly on the back of my iMac (NO HUB).... it does not work

I am in upgrade mode on the DB (UPG on the screnn) but it does not work

Any idea ??

Anyway i have no problem with the first version of firmware but.....the new is here and i'd like to use it

Thanks a lot for feedback

MaxIDINgue
« Last Edit: July 24, 2017, 11:21:57 am by I grec »

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.540
  • Karma: 40
    • soundcloud.com/logicaldream
Re: UNABLE to upgrade firmware
« Reply #1 on: April 17, 2017, 08:11:58 pm »
Hi ,Make sure your using the latest mcc to update your DB . open mmccwhile the DB is connected and press firmware update.




Regards


Terrym
TerryM
ARTURIA Tester for Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

Maxidingue

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
Re: UNABLE to upgrade firmware
« Reply #2 on: April 18, 2017, 09:29:31 am »
Thanks Terrym,

My MCC is up to date
It still does not work

i am so confused   ::)
Thanks anyways

MaxIdinGue

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.540
  • Karma: 40
    • soundcloud.com/logicaldream
Re: UNABLE to upgrade firmware
« Reply #3 on: April 18, 2017, 10:06:56 am »
Ok so try deleting the midi drivers  in your macs audio /midi setup in utilities folder  see screen shot   delete both of the drum brute drivers there and then plug in your DB and switch on.

Try the update process again .


Regards

Terrym
TerryM
ARTURIA Tester for Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

Maxidingue

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
Re: UNABLE to upgrade firmware (solved)
« Reply #4 on: April 18, 2017, 11:30:02 am »
Hi Terrym and thanks for advice
Anyway the problem is solved but .......strange

I deleted the DrumBrute Driver as recommanded and hooked and power on the DB
2 drivers appreared in my MIDI Utilitaire control pannel
The DB driver
A new strange USB/MIDI driver (with the same icon than the DB one ????) I renamed that driver to "DrumBrute Updater" and ......................
IT WORKS FINE

Strange behavior ??

I update my firmware

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.540
  • Karma: 40
    • soundcloud.com/logicaldream
Re: UNABLE to upgrade firmware (solved)
« Reply #5 on: April 18, 2017, 06:58:23 pm »
Thats good to here .  the renamed driver would have changed its name after a restart, but it good to hear its working.



Terrym
TerryM
ARTURIA Tester for Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

Maxidingue

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
Re: UNABLE to upgrade firmware (solved)
« Reply #6 on: April 20, 2017, 07:45:35 pm »
Terrym

Many thanks for your help
Cheers

Fabrice

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines