October 21, 2021, 01:19:32 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Closed Hat Button Unresponsive  (Read 1234 times)

atadair

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Closed Hat Button Unresponsive
« on: April 14, 2017, 06:54:01 pm »
Hey All

My Closed Hat button does not trigger any sound or light up when pressed. I've tried many things, like programming a beat, changing the parameters, doing a hard reset of my Drumbrute, and updating the firmware. I'm on 1.2.1 and my OS is El Capitan 10.11.5. A few times, I have gotten the button to light up and stay lit up (without a sound) and if I hard reset immediately after, the closed hat makes a sound once, but never again, so it CAN make the sound, but the button is completely dysfunctional. Anyone else have this trouble? Thanks for any help!

Andrew

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.538
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Closed Hat Button Unresponsive
« Reply #1 on: April 15, 2017, 09:18:39 am »
Hi do yo you know if the pad sends midi when pressed ?  How long have you had the DB
Not seen this before  you may need a support ticket from arturia
TerryM
ARTURIA Tester for Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

atadair

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Closed Hat Button Unresponsive
« Reply #2 on: April 15, 2017, 11:19:49 pm »
I'm not sure if it sends MIDI but I just programmed a beat with the MCC and when I played it on the machine the closed hat button (both light and sound) functioned. Just not when I press it. I opened a ticket with Arturia. I hope they can help! I bought the DB two weeks ago, but the button never functioned, even right out of the box. Thanks for the reply!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines