November 30, 2021, 12:00:58 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Midi min and max don't seem to work...  (Read 667 times)

cbowen4

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Midi min and max don't seem to work...
« on: March 31, 2017, 02:37:22 am »
I've tried this with several controls. Maybe I just don't understand something.

I have V-Collection 5 and Keylab 49. All software indicates it is up to day.

I click MidiLearn in ARP 2600 V3. I click on the filter frequency and move P1, which assigns CC#74 to the control. I set the min to 0.5 and the max to 0.63. Close Midi Learn. Moving the know now moves the control in ARP 2600 V3 in the range I would expect. But, the sound is as if Min and Max are not applied. The knob seems to traverse the whole range. Grabbing the control manually will change the sound to the expected value for that control.

I've tried this in Mini V V3 and Prophet V and had the same problem. I've tried different controls and different instruments and this happens every time.

I tried ARP 2600 V2 and Mini V V2 and they work as I would expect them to work.

Is there some setting I am missing?

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Midi min and max don't seem to work...
« Reply #1 on: March 31, 2017, 01:32:06 pm »
Hello,

This is a known issue and it will be fixed in next V Collection update.

Regards,

Matthieu

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines