December 11, 2018, 12:47:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Playlist problem with SEM-V  (Read 555 times)

MuddySuzuki

  • Apprentice
  • *
  • Posts: 29
  • Karma: 2
Playlist problem with SEM-V
« on: March 19, 2017, 10:32:26 am »
Hello there.

I've been using Analog Lab 2 for some live performances and created a playlist of sounds so that I could just scroll down through them one after the other as the performance dictated. However, I had one particular patch that was two layered SEM-V sounds and almost every time I went to this patch (but not always!) I would get a loud 'pop' and the patch would not respond - no sound, nothing until I loaded in a different patch! Very occasionally it would be fine, but it was problematic enough that I had to create a replacement. Strangely, I have made other patches that were built from two SEM-V sounds and didn't have this problem!

Anybody else having an issue like this? It's obviously very frustrating, and can completely ruin a live performance. I contemplated getting a different program to use the Arturia sounds in, Main Stage seems to be the best one but it is Mac-only and I use PC!

jackroller

  • Apprentice
  • *
  • Posts: 19
  • Karma: 1
Re: Playlist problem with SEM-V
« Reply #1 on: March 19, 2017, 04:57:21 pm »
It's a known issue.  I have the exact same problem, and I've posted about it at least twice.  There is a definite bug in Analog Lab 2.  Arturia has been notified here on this forum, and from other software manufacturers (Cakewalk).  They just choose not to do anything about it.

Bottom line, don't use AL2.
« Last Edit: March 19, 2017, 04:59:49 pm by jackroller »

MuddySuzuki

  • Apprentice
  • *
  • Posts: 29
  • Karma: 2
Re: Playlist problem with SEM-V
« Reply #2 on: March 19, 2017, 05:13:07 pm »
Do you have a suggestion for an alternative to use with Windows?

jackroller

  • Apprentice
  • *
  • Posts: 19
  • Karma: 1
Re: Playlist problem with SEM-V
« Reply #3 on: March 19, 2017, 05:23:59 pm »
If you have V Collection just use the synths directly, but that eliminates using any multi layered patches.  Until Arturia comes up with a solution, we are at their mercy.

MuddySuzuki

  • Apprentice
  • *
  • Posts: 29
  • Karma: 2
Re: Playlist problem with SEM-V
« Reply #4 on: March 19, 2017, 05:26:13 pm »
Yeah, that's fine for the studio but no good for live performance.

jackroller

  • Apprentice
  • *
  • Posts: 19
  • Karma: 1
Re: Playlist problem with SEM-V
« Reply #5 on: March 19, 2017, 05:27:57 pm »
Agreed.  I love the idea of Analog Lab, but I've had nothing but problems with it.

jackroller

  • Apprentice
  • *
  • Posts: 19
  • Karma: 1
Re: Playlist problem with SEM-V
« Reply #6 on: March 30, 2017, 06:45:28 pm »
Hey Arturia, why no answer?    Not a good look for you guys.  Customers want products that work.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines