December 02, 2022, 02:16:43 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Bought a used DB and think it must be faulty  (Read 1241 times)

neuroleptick

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Bought a used DB and think it must be faulty
« on: April 10, 2022, 07:17:46 pm »
Hi there.

I just bought a used Drumbrute, and whenever I connect my headphones (1/4 inch or 3.5 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface 

Does anyone have any advice on what the problem might be?

Cheers.

gibsongilbert

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Bought a used DB and think it must be faulty
« Reply #1 on: August 06, 2022, 12:33:36 pm »
Hi there.

I just bought a used Drumbrute, and whenever I connect my headphones (1/4 inch or 3.5 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface 

Does anyone have any advice on what the problem might be?
Cheers.
have you red drumbrute user manual?

Because when I also had a similar issue I red user manual to fix it, So I hope there must be a solution for your issue too in user-manual...

arshi

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Bought a used DB and think it must be faulty
« Reply #2 on: September 29, 2022, 08:34:11 pm »
Hi there.

I just bought a used Drumbrute, and whenever I connect my headphones (1/4 inch or 3.5 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface 

Does anyone have any advice on what the problem might be?                                                                   

Cheers.

I faced kind of same issue with my Drumbrute, actually my drumbrutes headphone jack was damaged and making noise, so I had to go to the repair shop and they fixed it now it is working properly.

GBWhatsapp94

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Bought a used DB and think it must be faulty
« Reply #3 on: November 02, 2022, 05:47:16 pm »
Hello Friends.

I just bought a used Drumbrute, and whenever I connect my headphones (1/5 inch or 3.6 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface
                           .
Does anyone have any advice on what the problem might be?


Thank you!.
« Last Edit: November 02, 2022, 05:50:22 pm by GBWhatsapp94 »

gbwhatsapp01

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Bought a used DB and think it must be faulty
« Reply #4 on: November 27, 2022, 08:00:46 am »
Hello Guys.

I just bought a used Drumbrute, and whenever I connect my headphones (1/5 inch or 3.6 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface
                          .
Does anyone have any advice on what the problem might be?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines