June 16, 2021, 12:18:24 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Spark LE standalone and Ableton midi clock sync error  (Read 1007 times)

daak

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Spark LE standalone and Ableton midi clock sync error
« on: February 01, 2017, 04:10:51 pm »
Hello!

I am new to this forum and have been searching for this topic but haven't found an answer that solves my issues.

I am using a Macbook on OS X Sierra.

I like Spark LE (latest software version of Spark 2) very much and want to use it in a live setting together with Ableton 9. Due to a heavy CPU load in Ableton I have however decided to use it in standalone mode. I still want Spark to tempo sync to Ableton and have been trying everything I can come up with in order for this to work. In spark Audio & Midi settings I have chosen Midi clock sync to "Slave". In ableton I have two Spark midi inputs and outputs; one called Spark LE and one IAC that I have configured per your instruction in order to send midi to the DAW. I have in ableton set both of these output ports to "Link" so that a sync clock can be sent through them. However in Spark Audio & Midi settings all I can see is the IAC port in the "Active Midi Inputs" (not Spark LE) and in "Midi clock inputs" none of the two Spark ports are listed, (the ports listed there are my midi controllers that are connected to the computer) in other words there is no port that can send midi clock info to Spark. If I choose the IAC port in "Active Midi Inputs" and clock Start in Ableton the first beat in Spark is played and then it stops, so there is a connection. I guess it stops because it is waiting for the sync signal that it does not receive.

I do not understand why no Spark midi ports are shown in the "Midi clock inputs". This must be the real issue here. Or maybe I have completely missed something else  :)

Please help me!

//
Daniel

daak

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Spark LE standalone and Ableton midi clock sync error
« Reply #1 on: February 09, 2017, 02:14:49 pm »
Is there no one at Artura who can give me an answer or suggestion regarding this issue?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines