November 20, 2019, 01:58:14 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Modular V2 - Sizzling noise?  (Read 759 times)

lollisoft

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Modular V2 - Sizzling noise?
« on: January 15, 2017, 02:10:24 am »
Hi,

I am new to this forum. Since a while I am an owner of Modular V2 and several times I am using it, I recognize some sizzling noise. It is several times per some seconds at a irregular timing.

Even if I increase the buffer size, it will not be better.

Is this an issue with the V2 version that may have been fixed in V3?

Can I update to this version at no cost?

Also I recognize some flickering while redrawing the application markup. Has this been fixed as well?

I am still using an old Macbook Late 2008 with Yosemite. Other sequencer software does not have these issues.

Thanks, Lothar

lollisoft

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Modular V2 - Sizzling noise?
« Reply #1 on: January 15, 2017, 08:04:52 am »
I probably have found the issue for the sizzling noise. I am using two audio interfaces (Komplete Audio 6 and a iConnect Midi 4) both are put into an aggregate audio interface and this was used by Modular V.

Actually I do not really need this for recording audio into my DAW. So with only the Komplete Audio 6, I do not recognize these noise.

LBH

  • Hero Member
  • *****
  • Posts: 2.467
  • Karma: 50
Re: Modular V2 - Sizzling noise?
« Reply #2 on: January 15, 2017, 07:21:04 pm »
You can only update to the latest version of of V2 costless.
the latest version can be fournd in Arturia Software Center and here: https://www.arturia.com/support/updates&manuals

I don't have the flickering you talk about. I'm on Windows though. Perhaps there is an issue with your MAC and/ or OS, but i can't tell.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines