May 08, 2021, 12:57:58 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED] Glitch: Clock Out sometimes recognized at half speed, workaround  (Read 1496 times)

groovelastig

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 3
Hey everyone,

From time to time I encounter a glitch concerning the clock out.

Setup: Drumbrute, clock set to int, clock out set to 48ppq --> Beatstep Pro, clock set to clk, clock in set to 48ppq.

When I set the tempo on my Drumbrute to 120bpm, on the first PLAY after powering on, Beatstep Pro syncs up fine, but plays at half speed (60bpm).
This is fixed by pressing STOP on the Drumbrute, then cycling through the clock modes of Drumbrute once, until it's int again.
(Cycling through the clock modes on the Beatsep Pro does nothing to fix this behaviour, though.)

For the remainder of the power cycle, the sync works perfectly then.

Maybe this is helpful to someone as a workaround, or helps to fix the glitch.
« Last Edit: July 24, 2017, 11:20:15 am by I grec »

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.529
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Glitch: Clock Out sometimes recognized at half speed, workaround
« Reply #1 on: January 28, 2017, 12:28:28 pm »
Hi , i checked this out and do not have a problem here . but I'm on the firmware which should be released very soon. so maybe its fixed.


Terrym
TerryM
ARTURIA Tester for Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL7, Synclavier v.Minibrute2s

I grec

  • Firmware Wizard
  • Administrator
  • Sr. Member
  • *****
  • Posts: 438
  • Karma: 24
Re: Glitch: Clock Out sometimes recognized at half speed, workaround
« Reply #2 on: July 24, 2017, 10:46:51 am »
Hi groovelastig,
It should be fixed if you use the very latest firmwares.

Best,
Y.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines