January 21, 2018, 11:32:14 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Jumpy Knobs  (Read 827 times)

DJsportsball

  • Apprentice
  • *
  • Posts: 11
  • Karma: 1
Jumpy Knobs
« on: December 24, 2016, 10:31:29 pm »
Merry Christamas, Arturia!
One problem on the minilab that's causing great frustration:
I mostly use the minilab mkII to control a Mini V3.
Using the mouse, the knobs for cutoff, emphasis, etc work perfectly
BUT using the minilab knobs, they are jumpy and not smooth, sometimes even jumping slightly back!
Tried the slow medium and fast settings in the midi control center, but theyre all jumpy.
Any ideas?

Germain.arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 226
  • Karma: 15
  • arturia test team
Re: Jumpy Knobs
« Reply #1 on: December 27, 2016, 02:05:22 pm »
Hi Djsportsball, merry christmas to you too! :)

Strange you are encountering this issue. Anyway, sorry about that.
Could you please be more precise about your setup? I assume you are using minilab mkII last firmware (1.0.7.67), and last mini V3 version (3.0.4.1069), but in your post i don't know on which OS you are working ( windows or mac?) and if you run the mini V3 in standalone mode or inside a DAW .

For your information, our VC5 synths have a default mapping to fit with our controllers. Did you create a custom mapping before using your brand new minilab mkII?

Another clue, it could be good to reset the mini v3 midi settings, and do a factory reset of the minilab mkII ( hold oct + and oct - before powering it up). Minilab mkII default acceleration is set to "fast".

Thanks in advance for your answer, i hope these explanations help you a bit in the meantime

best,


DJsportsball

  • Apprentice
  • *
  • Posts: 11
  • Karma: 1
Re: Jumpy Knobs
« Reply #2 on: December 27, 2016, 03:02:44 pm »
I work on a mac. The knob issues occur both in standalone and inside garage band. I'll try those fixes today and see if it works!

aromeo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Jumpy Knobs
« Reply #3 on: February 15, 2017, 11:31:57 am »
Hi, I've a similar problem :'(

I use Minilab MK II with Win10 and DAW Live 9 Lite or Reaper. Using knobs to control VST paramenters, I get very bad results as: 1) I rotate the knob and the parameter change appears after 4-5sec and many rotations; 2) I rotate slowly and the parameter changes in spurts; 3) I stop rotating and the parameter continues to change.

I get the same bad behaviour with various VSTs and DAW (Live 9 Lite, Reaper..). I updated the firmware yesterday and tried all the "knob accelerations" settings, but no solve.

Pls help, like this minilab is unusable!!

Thanks, bye

blue_heron

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Jumpy Knobs
« Reply #4 on: September 18, 2017, 07:37:46 pm »
I have the same problem with the second MiniLab MKII already.
Here's a video that show the behavior of knob #2 in Moog Model 15 running on an iPad Pro.
You can see the values jumping back and forth. In a MIDI monitor i can see that values come in packs of 3-6 messages and some times run backwards up to 7 units.

https://youtu.be/A_pcJZ0UfF0

vdostman

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Jumpy Knobs
« Reply #5 on: November 08, 2017, 07:15:02 am »
I am having the same issue as in the last post. I am using MiniLab mk2 and BitWig 1.3

must be doing something wrong since right now the knob controls are not usable at all. This is way too far from something that I could use to live record CC curves for example...

jcuendet

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Jumpy Knobs
« Reply #6 on: January 09, 2018, 12:39:56 pm »
Hi,
Has anybody found a solution to this issue ?
Thanks

blue_heron

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Jumpy Knobs
« Reply #7 on: January 10, 2018, 07:33:00 am »
I got the impression that it only appears when I *slowly* twist the knobs.
Faster movements seem to be ok.
In all reviews and videos you see people only quickly touch the knobs. Noboby ever does a slow filter sweep.

I sent my MiniLab back.
Pity.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines