February 16, 2019, 07:16:26 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Before I go absolutely crazy... please help me with Prophet V and Pro Tools 10  (Read 724 times)

csrMark

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
I would like to start off by indicating I am not a keyboard player.  I'm actually a guitar player.

I have taken on the task of creating some backing tracks for our band for when we play live.   

I have downloaded some midi files for various songs that our band plays.

I open PRO TOOLS 10 and create however many stereo midi tracks i need.
I copy the individual midi files into each track
I pick an instrument track and select the instrument plugin PROPHET V - the software opens

The software opens its default with "ALL" ..... "11TO18" ...... "*-PercussiveOrgan"

As I listen to the track, I can switch through various sounds until I find the sound I like.  I can even adjust volume levels if the sound it too "hot"

PROBLEM - AS SOON AS I STOP PLAYING THE TRACK AND START PLAYING AGAIN...... IT WON'T SAVE MY SOUND / VOLUME LEVEL.... IT GOES BACK TO THE DEFAULT LISTED ABOVE.

I hit "save" in Pro Tools (during playback, end of playback, etc)
I have hit every save under the sun...........still won't save it....


ANY SUGGESTIONS... this is frustrating as hell

thank you

LBH

  • Hero Member
  • *****
  • Posts: 2.016
  • Karma: 50
A topic like this should be posted in the Prophet V3 forum.

I don't use Pro Tools.

But to me this sounds like a MIDI Program Change is going on. I assume it's in the Midi file you use. You need to remove the selected Program Changes in the midi files that the files use to select a sound, when you play them on your computer.
Other Midi messages can be in the Midi files like volume and differnt kinds of automation. You need to check those out as they control prophet/ the instrument on the track no matter what you do if you change something in the instrument.

Hope this is it.
« Last Edit: November 20, 2016, 08:03:40 pm by LBH »

csrMark

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
A topic like this should be posted in the Prophet V3 forum.

I don't use Pro Tools.

But to me this sounds like a MIDI Program Change is going on. I assume it's in the Midi file you use. You need to remove the selected Program Changes in the midi files that the files use to select a sound, when you play them on your computer.
Other Midi messages can be in the Midi files like volume and differnt kinds of automation. You need to check those out as they control prophet/ the instrument on the track no matter what you do if you change something in the instrument.

Hope this is it.

I don't think so?  It's happening with every midi file I use?

I will repost this in the Prophet forum

thanks

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines