May 08, 2021, 08:50:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab 49 is not displaying anything on the blue screen.  (Read 2123 times)

avaizhashmi

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Keylab 49 is not displaying anything on the blue screen.
« on: October 31, 2016, 07:59:24 am »
Hey guys. I got this unit used and for sometime I was playing with it just fine. Tonight after more than a week of not touching it, i plugged it into my macbook, but the keylab is not coming to life for some reason. I tried a few different USBs, plugged a power source... nothing. Ableton Live is reading that "keylab" [not keylab 49] is connected, and in the following drop down menus it only shows an option "USB MIDI Device". The MIDI Control Centre app is picking up at the unit as keylab 25 and shows a msg "the device is in boot loader mode. "

i have tried to do the factory reset. I pressed the octave keys and powered on... to no avail.

What can I do about this.
« Last Edit: October 31, 2016, 11:47:56 pm by avaizhashmi »

avaizhashmi

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Keylab 49 is not displaying anything on the blue screen.
« Reply #1 on: November 02, 2016, 04:01:50 pm »
So there is no one at Arturia with any answers for me? 

Yorricksgarden

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keylab 49 is not displaying anything on the blue screen.
« Reply #2 on: February 28, 2017, 06:04:38 pm »
I have the same problem. Did you got an answer how to exit bootloader mode?

avaizhashmi

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Keylab 49 is not displaying anything on the blue screen.
« Reply #3 on: March 02, 2017, 06:44:41 pm »
Hey. I had to send the unit in. They have replaced a few things I have not gone nd picked it up. I will try to get an answer from them about what went wrong with the unit just sitting on the table.

fedestier

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keylab 49 is not displaying anything on the blue screen.
« Reply #4 on: April 01, 2017, 07:48:41 pm »
Hello. I have the same problem - on a KeyLab 25 though. I've tried updating the firmware and everything but still not working. It used to work, then it stopped. Anyone in Arturia to give me a hand? Thanks

fredriklinge

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keylab 49 is not displaying anything on the blue screen.
« Reply #5 on: April 06, 2017, 07:32:13 pm »
I just got my Arturia KeyLab 61 from the shop ordered it in January. But it too is saying that it's in bootloader mode, not displaying anything and identifying as a KeyLab25. Anyone got this to work without sending the unit anywhere?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines