June 21, 2021, 09:00:38 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: SparkLE quit working... HELP!  (Read 797 times)

gburks

  • Apprentice
  • Apprentice
  • *
  • Posts: 23
  • Karma: 0
SparkLE quit working... HELP!
« on: August 10, 2016, 11:25:16 pm »
Suddenly my SparkLE quit working. When I connect it to anything, it will not power on. I have a gig with this in two weeks... Help!!

I usually connect to an iConnectAudio4+ and iPad Pro (for use with iSpark), but also with a Mac connected to Spark 2. I tried swapping many USB cables that are known to work. In all cases, it will not power on.

Timing is critical - I have a gig in 2 weeks and SparkLE is critical to my performance. I hope there is a way to quickly swap this or I will need to buy a new one from Amazon... frustrating.

Any way to contact Arturia by phone or make a warranty claim?

I submitted a help desk ticket two days ago, no response.  I have tweeted, Facebooked, and cross posted in these forums.  How do you get in touch with Arturia? ???

theClub

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: SparkLE quit working... HELP!
« Reply #1 on: August 11, 2016, 11:01:35 am »
The help desk currently replies with delays up to three weeks ...

But when the SparkLE doesn't power on, it seems to be a HW Problem. If you already tried another cables, USB-Ports and computers as well, it seemed to be broken. I'm afraid that I can't help you, maybe someone else has got an idea.

My advice to you is, not to wait for help. Buy as fast as you can a new SparkLE for your gig, if you don't want to cancel it.

With regards

Jörn


gburks

  • Apprentice
  • Apprentice
  • *
  • Posts: 23
  • Karma: 0
Re: SparkLE quit working... HELP!
« Reply #2 on: August 12, 2016, 03:52:33 am »
How does someone make a warranty claim?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines