October 25, 2021, 07:47:24 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Arturia V Collecion 5 and Solina from V Coll 4 unusable due to constant crashes  (Read 5278 times)

alexkeyboards

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Arturia V Collection 5 and Solina from V Collection 4 constantly crash my Mac when running MainStage.

I have been having major problems ever since I installed V Collection 5 on my Mac with MainStage. The plugins repeatedly crash my system and make MainStage unstable. This problem actually began with Solina under V Collection 4. 

If I use only V Collection 4 minus Solina, along with my other plugins there is no problem.
If I disable all plugins except Arturia Synclavier V, for example, my system crashes every time.
The problem seems to happen with All V Collection 5 plugins.


I am using a new Mac Mini with no software on it except MainStage and the plugins that go with it. I have kept this machine pristine because I depend upon it for live performance and can't afford to have updates and background programs interfere with the stability and dependability of the machine.

I have been corresponding back in forth with Arturia support for several months, but they continue to refuse to acknowlege any responsibility and offer solutions like deleting everything including all my saved patches and programs and re-installing over and over again.  I have literally begged them to acknowlege that this is an Arturia caused problem, but they continue to attempt to shift blame to Apple MainStage, which doesn't have problems with any other plugins.

I don't know how to get them to step up and take some responsibility for causing and fixing this.

I hope they don't delete this post rather than taking this problem seriously.

I know others are having this problem. Please add your voice to mine and help me motivate them to take this problem seriously.

« Last Edit: June 07, 2016, 02:37:06 pm by alexkeyboards »

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Hi Alex,

I've been trying to reproduce this bug here several times. I've been testing on 2 different mac setup and i wasn't able to reproduce that !
Please could you tell me more about your config :
- OS
- Mac Spec
- Mainstage Version
- Controller used

=> And if you have some crash logs please could you send them to me ?

We are really sorry for the inconvenience.
Best
.......testing.......

aaronanthem

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi there! I'm a HUGE Arturia Fanboy!
Unfortunately, I am REGULARLY experiencing the same problem as AlexKeyboards in this post you replied to.
I'm using Ableton and not MainStage.
I'm very unsatisfied so far with this purchase.

I am attaching all of the details of my most recent crash, but I am getting so many crashes that if you need more, I can certainly send more.

Would you like me to send you ALL of my crash logs?

The V Collection 5 products are crashing my Ableton Sessions more than 50% of the time when i'm trying to add them to my sessions.
From V Collection 4, I generally only experienced crashes from SEM and Solina, so I just stopped using them.
The more stable plugins for me have always been the V4 versions of Prophet, Jupiter, and Mini, and have become the core of my music process.

The new Browser UI across the V5 collection is such an important tool, but until it stops repeatedly crashing my system and creativity, it will just continue to be money I have wasted. I won't/can't use these plugins.

This same crash just happened twice in a row, just trying to OPEN Ableton on a fresh bootup at the start of my day.
My "Default Session" automatically loads Ableton with 2 Arturia Plugins ready to go:
1.) Prophet V2 (I've been using this for over a year... Has rarely caused crashes)
2.) Analog Lab 2 (Just added this to my Default Session Template on Friday when I upgraded to V5)

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Hi aaronanthem,

Are you using the vst or the AU inside Live ?
Are you running Live in 32bits or 64bits ?

We are currently working on a fix that might fix your issue.
This should be available soon.
Sorry for the inconvenience.


.......testing.......

aaronanthem

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Thank you, Ben!

I've mainly been using AU, but also tried VST, to see if that had any impact.
I didn't notice any improvement between the two.

I'm currently running 64 bit Ableton Live.

Cheers!

aaronanthem

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
I'm so happy and relieved to report that since I downloaded the most recent updates I have had no crashes. It's working as intended, and now my only problem is that I can't get anything accomplished because I'm having too much fun browsing and tweaking in the instruments.

Thank you so much!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines