October 06, 2022, 06:32:25 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: V collection 5 audio and midi settings  (Read 1921 times)

Mike281

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
V collection 5 audio and midi settings
« on: June 06, 2016, 12:23:26 am »
I have a problem after upgrading from V collection 4 to 5.

When I first installed the upgrade, as I clicked on each instrument an audio midi settings box appeared and I set the instruments to my keylab 88 and soundcard.
Thing is that I missed setting a couple of the instruments (clicked too quickly) and now have no idea as to how to set audio and midi settings for the remaining instruments as I cannot locate the audio midi settings menu.
According to the manuals the drop down box on the left hand side is supposed to have the settings menu but it doesn’t!

I've tried re-installing the couple of instruments in the hope that the audio/midi menu box would re-appear but to no avail.

Has anyone had the same problem and sorted it?

LBH

  • Hero Member
  • *****
  • Posts: 4.457
  • Karma: 75
Re: V collection 5 audio and midi settings
« Reply #1 on: June 06, 2016, 12:41:46 am »
According to the manuals the drop down box on the left hand side is supposed to have the settings menu but it doesn’t!

If you click the correct Menu (The one with the applications name) then you should find "Audio settings". Also the MIDI setting is in there at the bottom, so it should have been called Audio and MIDI settings. It's the same window that pop up as the one you describe.

Mike281

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: V collection 5 audio and midi settings
« Reply #2 on: June 06, 2016, 10:15:29 pm »
Thanks for reply but I am sure I am on the right menu. I've attached a photo of what I am seeing..

LBH

  • Hero Member
  • *****
  • Posts: 4.457
  • Karma: 75
Re: V collection 5 audio and midi settings
« Reply #3 on: June 06, 2016, 10:25:03 pm »
Yes that's the correct menu, and the Audio settings is missing. Should be there.

As you have tried re-installing then contact Arturia technical support - unless they answer here.
« Last Edit: June 06, 2016, 10:27:21 pm by LBH »

Sam

  • Administrator
  • Jr. Member
  • *****
  • Posts: 50
  • Karma: 39
Re: V collection 5 audio and midi settings
« Reply #4 on: June 07, 2016, 09:16:49 am »
Hi Mike281,

I can't see it clearly on your screnshot: are you using the Synclavier V within a DAW, or its standalone version?

Thanks,
Sam
Software engineer
Arturia

Mike281

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: V collection 5 audio and midi settings
« Reply #5 on: June 08, 2016, 08:48:54 pm »
Hi Sam,

I'm using the standalone version as I have done for both V3 and V4. I've checked further and noticed that none of the new instruments in V5 have the audio/midi setting option on the drop down menu but as mentioned an audio/midi box automatically popped up when clicking on the instruments for the first time.

On reinstalling the two instruments in question (Synclavier and the ARP2600 V3) I have ensured that the standalone box is ticked but still no audio/midi box pops up as it did on first installation or is in the drop down menu.

Regards

Mike281

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines