November 19, 2019, 06:28:41 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MiniLab -- Pad 1 Stays Lit After Changing Preset [UPDATE]  (Read 789 times)

artao

  • Sr. Member
  • ****
  • Posts: 336
  • Karma: 1
    • Voxonitus Soundcloud
MiniLab -- Pad 1 Stays Lit After Changing Preset [UPDATE]
« on: May 24, 2016, 09:13:46 pm »
As soon as Analog Lab 2 opens, Pad 1 lights up and stays lit, as if in latch mode. I press it and it turns off.
After changing presets using any method, pad 1 turns on. I press it and it turns off, but then turns back on after changing preset again. This happens in both standalone and VST.

System:
MiniLab is using the current firmware, 3.0.0.5.
Win 7 Pro 64-bit
16 gigs RAM
GeForce GTX560 Ti
all software on 128 gig SSD
audio "card" Realtek HD Audio on-board audio
« Last Edit: May 25, 2016, 10:41:27 pm by artao »
This space left intentionally blank.

artao

  • Sr. Member
  • ****
  • Posts: 336
  • Karma: 1
    • Voxonitus Soundcloud
Re: MiniLab -- Pad 1 Stays Lit After Changing Preset [UPDATE]
« Reply #1 on: May 25, 2016, 10:44:35 pm »
Okay, well this is interesting.
I started messing about with multi's today, after reading the manual.
I REALLY appreciate that pads 9, 10, and 11 are default-assigned to switch between the Part 1, Part 2, and Live tabs. Pretty cool.
What I've discovered is this.
It's NOT just Pad 1 that stays lit after changing presets. If I hit Pad 11 to change into Live tab, then change preset, Pad 11 (as in, the third pad over) stays lit. Ditto if I hit Pad 9 or 10. Once I've done that, THAT becomes the pad that stays lit. This new behavior only happens in multi-mode.
Not sure what to make of this.
It certainly doesn't affect functionality or useability, but I'm rather sure that's not the intended behavior.
Thanks! :)
« Last Edit: May 25, 2016, 10:49:08 pm by artao »
This space left intentionally blank.

pl arturia

  • Administrator
  • Apprentice
  • *****
  • Posts: 26
  • Karma: 55
Re: MiniLab -- Pad 1 Stays Lit After Changing Preset [UPDATE]
« Reply #2 on: May 26, 2016, 10:17:15 am »
Hello,
You're completely right !
- Pads 9, 10, and 11 are default-assigned to switch between the Part 1, Part 2, and Live tabs.

- When loading a preset, we go back to Part 1, and highlight the pad 1 and 9 of your controller.
=> This is a bug (that doesnt doesn't affect functionality or useability)

Thanks for reporting this, we will have a look on it.

artao

  • Sr. Member
  • ****
  • Posts: 336
  • Karma: 1
    • Voxonitus Soundcloud
Re: MiniLab -- Pad 1 Stays Lit After Changing Preset [UPDATE]
« Reply #3 on: May 26, 2016, 03:21:49 pm »
Hello,
You're completely right !
- Pads 9, 10, and 11 are default-assigned to switch between the Part 1, Part 2, and Live tabs.

- When loading a preset, we go back to Part 1, and highlight the pad 1 and 9 of your controller.
=> This is a bug (that doesnt doesn't affect functionality or useability)

Thanks for reporting this, we will have a look on it.
Cool.  8)
I know it's nothing major, but I figured you'd rather know about it than not. :)
This space left intentionally blank.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines