June 15, 2021, 07:23:59 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: K88 burn firmware issue: any old firmware version to share? [solved]  (Read 1223 times)

elaledou

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Hi everybody,

I cannot burn mi Keylab 88 with the last firmware version 1.1.0.4 from 1.0.17, which is really annoying, I get always the “burn firmware failed” state whatever PC I use, port USB and USB cable. A week ago I put a ticket for this problem in Arturia Support page, and I just received the answer “Have you tried to burn another firmware version first and then try to roll back to version 1.1.0.4 ?” I said I haven’t because I have not any old firmware file to test. I asked then a link where I could grab them or if they could send me them, but no answer since then ( ??? ).

Thus, could anyone of you in the forum send me whatever firmware .led file stocked in your PC (or a link where I could grab them) previous to the new one version 1.1.0.4 but newer than 1.0.17 for the keylab 88, in a way to try solving my problem? I will really appreciate your help.

Thank you very much in advance,
elaledou

Edit: I've already got an answer, find old firmwares in archives. If it could help to anyone of you, the problem was solved as follows: I reburned the k88 with a new .led file of v1.0.17 from archives and then I finally could upgrade to v1.1.04. I wonder if there was a ghost in my machine that was turned off during almost two months. Good music! :)
   
« Last Edit: April 01, 2016, 01:01:56 pm by elaledou »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines