November 15, 2018, 10:34:10 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MiniLab knobs are not working in Analog Lab AU  (Read 2188 times)

hashachar

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
MiniLab knobs are not working in Analog Lab AU
« on: April 01, 2016, 02:04:59 am »
Hi There,
I am working on Logic X 10.2.2 with the latest version of Analog Lab. For some reason the knobs are not reacting when I working with the Analog Lab Audio Unit (in standalone mode or as an independent controller it works fine). I tried to delete the control surface and let Logic recognise it again but it does not solve the problem.
Your help would be appreciated.
Thanks,
Yair

artao

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 1
    • Voxonitus Soundcloud
Re: MiniLab knobs are not working in Analog Lab AU
« Reply #1 on: April 04, 2016, 08:18:37 am »
are you sure the MiniLab is in the right mode? the knobs have to be in relative mode, not absolute mode, for it to work with Analog Lab (i use the VST, not AU) ... even as a VST, Analog Lab requires the MiniLab to be in relative mode.
by default, relative mode is gotten to by pressing Shift then Pad 2 ... check your MIDI Control Center settings for you MiniLab
hope that helps :)
This space left intentionally blank.

hashachar

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: MiniLab knobs are not working in Analog Lab AU
« Reply #2 on: April 11, 2016, 04:06:35 pm »
Thanks for the response!
Yes, I double checked and it is in relative mode. The strange thing is that Logic do get CC messages from MiniLab, only Analog Lab AU does not respond. By the way, the Mod and the PitchBend works just fine, only the knobs.
Any other idea folks?

Thanks

mmairs

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MiniLab knobs are not working in Analog Lab AU
« Reply #3 on: July 05, 2017, 12:39:23 am »
Me 3!

VST

so sad  :'(

GJO

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MiniLab knobs are not working in Analog Lab AU
« Reply #4 on: September 02, 2018, 10:32:19 pm »
Thanks for the response!
Yes, I double checked and it is in relative mode. The strange thing is that Logic do get CC messages from MiniLab, only Analog Lab AU does not respond. By the way, the Mod and the PitchBend works just fine, only the knobs.
Any other idea folks?

Thanks

be sure to remove all zone parameters from Minilab in Logic's midi Learn window! whenever

abironman

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: MiniLab knobs are not working in Analog Lab AU
« Reply #5 on: September 20, 2018, 10:56:26 pm »
I KNOW THIS IS NOT THE ISSUE FOR ME , BUT I M TRYNG TO CONTACT SOMEONE TO GET ME OUT OF THIS , Y BOUGHT A NEW PC AND USE MY MINILAB  HOW CAN I MIGRATE THE INSTALLER SO I CAN USE IT

DOES SUPPORT HAVE A TELEPHONE NUMBER?
WHERES IS MY UNBLCOK CODE? APPEARENTLY I NEED IT JUSTO FOR ASK A QUESTION TO ARTURIA SUPORT... PLEASE GET MY OUT OF THIS

REGARDS

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines