November 29, 2022, 02:26:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: KeyLab 49 doesn't work (update message all time)  (Read 2563 times)

mcalf

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
KeyLab 49 doesn't work (update message all time)
« on: March 27, 2016, 03:23:27 pm »
Hi

My KeyLab 49 doesn't work. When I turning on, is shows me message: "AnalogExperience KeyLab" for a second and then shows only "Update" message and staying like that all thee time.
MacBook doesn't see it. MIDI Studio Shows device as "USB MIDI Device"
Reset didn't help (Octave UP+Octave Down+Power)
Update mode doesn't work (SOUND+MULTI+EDIT+Power)

Semaphore55

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: KeyLab 49 doesn't work (update message all time)
« Reply #1 on: April 12, 2016, 06:06:03 am »
Good luck with this, I had the same issue with my keylab 49 and I messaged arturia a few times and received ZERO response. Now I have a keyboard that just says "update" and doesn't do anything.

Rockscientist

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: KeyLab 49 doesn't work (update message all time)
« Reply #2 on: June 06, 2016, 01:35:20 am »
I am having the same problem, I can't get the Keylab 49 to leave Update mode no matter how I turn it on/off or how long I wait. If I power it up using just the power switch (or plugging in the USB cable with the power switch on), the LCD says "Update" and the Sound, Multi, and Edit lights are illuminated. If I turn on the power switch with the Octave Down and Octave Up buttons held, I get the exact same result. If I turn on the unit with the Sound, Multi, and Edit switches held, the LCD says "AnalogExperience KeyLab" for just a second or two and several of the lights on the unit flash 2-3 times. Then, the LCD display changes to "Update", and the Sound, Multi, and Edit lights turn off.

I contacted Arturia support a few days ago, so I still expect to maybe hear something, but I wanted to lend my voice to this thread as well.

staszkiewicz

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: KeyLab 49 doesn't work (update message all time)
« Reply #3 on: August 21, 2016, 07:06:46 pm »
Have you received any reply from Arturia? Exactly the same has happened to me today with brand-new Keylab 49.

Bradamantine

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: KeyLab 49 doesn't work (update message all time)
« Reply #4 on: September 15, 2016, 10:18:25 pm »
Have you tried opening up Arturia's "Midi Control Center" software with your keyboard on?

I had the software walk me through an update (lots of very specific and odd sounding button combinations need to be pressed during an update) and my Keylab has been working.

kinesko

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: KeyLab 49 doesn't work (update message all time)
« Reply #5 on: November 23, 2022, 02:01:51 pm »
I am having the same problem, I can't get the Keylab 49 to leave Update mode no matter how I turn it on/off or how long I wait...


Hi, did you get this fixed? Im having the exact same issue as you

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines