November 19, 2017, 06:20:54 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab & Mini V2 Software will not launch  (Read 531 times)

Bandit4130

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog Lab & Mini V2 Software will not launch
« on: January 08, 2016, 02:57:04 pm »
Hi,

Have been using Analog Lab and MiniV2 for just under a year now, however it has failed to launch since mid December of 2015 on my main desktop machine, for some unknown reason. Have de-installed and reinstalled under different directories but still no good. At the moment getting by with a surface pro4 for the moment but this is no way ideal - has anyone else had this problem... Arturia support are a joke by the way!

PS - the desktop is a windows 10 machine also

Kind regards for any information to solving this issue

Stu

Bandit4130

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Lab & Mini V2 Software will not launch
« Reply #1 on: January 15, 2016, 04:55:34 pm »
Sussed it!

Either Windows 10 OS became corrupted or fu*ked up in some subtle way that would not allow the product to run so I had no option but to backup all my stuff and go for it. This is what I wrote on my support ticket -

'Great news I have fixed the problem.

 The problem lies with windows 10 itself, a file somewhere had become
 corrupted.

 The ONLY way to correct this is to back-up everything and start from the
 beginning with Windows 10 ie-

 SETTINGS>UPDATE & SECURITY>RECOVERY>RESET THIS PC

 This did take some time, but once Arturia software was reinstalled it all
 works fine, thank goodness!!!!

 Please pass this information on to your knowledge base for other customers
 of yours.

 You can now close this ticket'

Not much help from support mind you..........

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines