October 22, 2020, 01:40:35 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Analog lab VST has some bugs, any advice or insight would be appreciated.  (Read 1389 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: 0
alright. i have been running Analog lab as a VST with Ableton live 9 on my mac and i absolutely love working with it, except for how buggy its been for me. i have spent all day googling and looking threw forums and have only been able to find slightly similar posts with no solutions. so heres hoping.

firstly the most frustrating problem is that i can pick a preset, work with it and then close the project. When i reopen the project some of the Analog lab tracks (not all) will either loose all the dynamic of the sound and basically play back the track 8bit. i can get it back to the default setting by selecting a different preset then returning to the original preset and it will play normal again but with original parameters. The same thing happens to the sound if i try to save my parameters as a new preset.


As soon as i open a project some of the tracks just drone really loudly and i also have to change the preset and then return to the original to make it stop.

Also every time i open the VST window then try to close it, it just crashes and turns to a grey window i can close, the sound still plays from the track and i can reopen the VST window but the grey one doesn't go anywhere.

There isn't any way i can resize the window and its always on top of whichever desktop i'm currently working on making me have to slide it out of the way then recenter any time i want to make an adjustment to my chain then come back to Analog lab.

So is there anything i can do about these things? or am i stuck with it like this, and need to buy a new VST.
let me know if any of you have the same or similar problems, or hopefully how you solved them. i would be forever grateful.

-Presets get drunk when i'm gone 
-VST overstays its welcome
-and smothers me


  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0

Same problem here. It's too buggy. I have volume changes every time I reopen the project or even when I get to the end and relisten to it. Sometimes volume is too high, sometimes it's too low. I also have octave changes when playing back the midi clips in the Analog Lab track.

I uninstalled and deleted everything but the DB file which I saved and pasted in the right folder so that I didn't lose my sounds. I created a new midi track, new midi clips, pasted notes in them... just to be sure there were not undesired automation issued there. Still no go.

I tried going back to older versions but I guess the latest one is the only one adapted to El Capitan, so when I install older ones, I just get the plugins uninstalled.

I really don't know what to do. It's the first time I have a problem like that. Any ideas?

Thanks a lot in advance.


  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
I have similar problems with the V Collection and Logic Pro X/Mac OS X El Capitan.
When trying to open up a saved project sometimes all my Arturia presets are gone, all channels are silent or there might be something that sounds like a testtone!
Two times out of three i can see wich preset that was selected but in order to hear anything i have to chose a new preset, then reselect the original one.
On other occasions there is just a question mark in the instrument window and i have to resort to my own notes to find out what preset i used.
Logic also crashes more frequently and the crash report always blames Arturia instruments for the crash!
It has gotten to the point where, even though i love the Arturia sound, i seriously consider to uninstall the whole V collection and quit using it until Arturia can get their act together!
It's remarkable that a company that has been in the business for so long still cant get a bug free version of the V collection to work!


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines