January 19, 2022, 11:08:42 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sparkle sequencer, recorded pitch not playing back. [solved]  (Read 1046 times)

Montfrooij

  • Apprentice
  • Apprentice
  • *
  • Posts: 18
  • Karma: 0
Sparkle sequencer, recorded pitch not playing back. [solved]
« on: October 31, 2015, 09:19:16 pm »
As a brand new Sparkle user, I'm probably missing something, so hopefully you can help me.

I'm recording a synth sequence in 'tune' mode, but one synth is not playing back the recorded 'tuning' / changes in pitch.
The tuning does show in the sequencer window (Pitch is changing on screen, so the tune action seems to be recorded), but when playing back the sequence, it remains at it's last pitch position.


See the pitch changes were recorded, but they don't play back

I recorded another instrument in the same sequence, also in tune mode and here it does play back the tuned sequence.
So on that instrument I both see the pitch changing in the sequencer AND hear it while playing the sequence.


Here the pitch changes do play back??

While recording, I did hear the instrument changing pitch as expected on both instruments.

I did look in the Studio panel and the Modular panel for both instruments, but did not find the reason why this was happening.

Hope you can help me out!

Thanks in advance,

Peter
« Last Edit: November 03, 2015, 07:00:57 pm by Montfrooij »

Monsta

  • Apprentice
  • Apprentice
  • *
  • Posts: 40
  • Karma: 0
Re: Sparkle sequencer, recorded pitch not playing back.
« Reply #1 on: November 03, 2015, 02:50:24 am »
You need to turn on the automation lane 

Montfrooij

  • Apprentice
  • Apprentice
  • *
  • Posts: 18
  • Karma: 0
Re: Sparkle sequencer, recorded pitch not playing back.
« Reply #2 on: November 03, 2015, 07:45:44 am »
Thanks for your reply!
Missed that little one...
 :)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines