August 06, 2020, 12:18:06 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: KeyLab 49 Crash  (Read 950 times)

Vjaymon

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
KeyLab 49 Crash
« on: September 15, 2015, 06:56:38 pm »
I was using my KeyLab just fine. Normal as usual. And a prompt to update came up on my screen.
I followed the prompt all the way through and it told me to turn off my system and hold down "sound" "multi" and "edit" buttons for a couple seconds. So I did. And that's when everything went wrong.

As I held down the buttons the update randomly failed and cancelled. For some reason I couldn't find it to bring the update back up.

Not only that but my KeyLab won't register with my computer or any music software I use.

Not only that but the KeyLab itself is only showing its version of an error screen when I try to turn it on.

It says complete gibberish on its screen
"ogEl enge
 veto enge"

So I turn it off. Then turn it on holding down the same 3 buttons I did prior while installing. The buttons start flashing blue now for a couple seconds before stopping and the screen now reads.

"$Utd $$$$
 $$$$ $$$$"

I guess there's no facory reset on these things, but WHY!

I have since put up two cases with no response:

Case # 238518
238518_siq6nmenkesarile

Case # 238282
238282_afe46sppjglmpvps


« Last Edit: September 15, 2015, 06:58:19 pm by Vjaymon »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines