December 03, 2020, 05:02:56 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Spark display only shows tempo  (Read 546 times)

shabbyroad

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Spark display only shows tempo
« on: August 27, 2015, 07:53:01 pm »
I have read and re-read the manual but cannot identify a fix for this.

Environment:  Mac OSX 10.10.4    Mac mini server 2hGz core i7, 8GB RAM.
Logic pro 9  v 9.1.8 32-bit
Spark 2.11.650  [beta obtained from this site, was having same issue with previous release]
Hardware firmware up to date version 1.1.2.2

Issue:  when using the controller in Logic there is no feedback on the controller display when I make a change:

For example:
I used to be able to view the 'current step' in a 64 step sequence on the display of the Spark controller but the display only shows the tempo.   In fact for any 'shift'-click operation on the hardware there is no display feedback.   

The two 'chevron' buttons below the sequencer steps on the hardware work with the software as intended : they change the length of the pattern. However I have no feedback on the display to show that the pattern length has changed.   

Shift-click on the controller to enable/dis-able the metronome works but there is no visual feedback on the display.


When I use the standalone Spark application all of this works. I can make changes using the controller and I can see on the controller display what is happening.

However when I use Spark as an Audio Unit plug-in in Logic Pro the display on the controller only shows the current tempo.



 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines