February 25, 2021, 11:27:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Drum pattern always on during Play (even when muted)  (Read 983 times)

Rorytheherb

  • Apprentice
  • Apprentice
  • *
  • Posts: 15
  • Karma: 0
Drum pattern always on during Play (even when muted)
« on: July 20, 2015, 10:05:09 pm »
Hi all
I just picked one up at GC and have MIDI ch 10 going into my BeatBuddy Pro drum machine pedal. I deleted the drum sequence, but when I hit play (even when the drum track is muted) I get:

umm tss tss umm tss - umm tss tss umm tss - umm tss tss umm tss - umm tss tss umm tss -

(pardon my onomatopoeia)

seems like that's not normal. could it be a quirk of the beatbuddy (only device i've tried so far) or is it a setting that I am missing?

thanks
-r

Zymos

  • Full Member
  • ***
  • Posts: 107
  • Karma: 12
Re: Drum pattern always on during Play (even when muted)
« Reply #1 on: July 20, 2015, 10:15:52 pm »
I think that is normal- isn't the Beatbuddy a drum machine? The BSP isn't sending a sequence, maybe just clock and start. What you are hearing is the Beatbuddy doing what it's supposed to do, it seems like. (I don't know anything about the pedal...)

CJMOR1804

  • Apprentice
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: Drum pattern always on during Play (even when muted)
« Reply #2 on: July 20, 2015, 10:18:04 pm »
is the metronome on?

Rorytheherb

  • Apprentice
  • Apprentice
  • *
  • Posts: 15
  • Karma: 0
Re: Drum pattern always on during Play (even when muted)
« Reply #3 on: July 20, 2015, 10:26:50 pm »
it wasn't the metronome (though it may have been on  ::) )
actually seq1 is triggering the beat buddy (in addition to drum seq.
i might just have to mess with the beat buddy midi in channel settings to stop it from playing that.
thx for your help !

StutzJr

  • Apprentice
  • Apprentice
  • *
  • Posts: 44
  • Karma: 2
Re: Drum pattern always on during Play (even when muted)
« Reply #4 on: July 20, 2015, 10:56:47 pm »
I think I saw the same thing on my Volca - starting the BSP would trigger the pattern saved in the volca at the same time.  My solution was to clear the existing pattern in the volca, but I've since been told there is a way to turn off transports in the BSP midi control centre but I haven't tried that yet

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines