July 06, 2022, 02:14:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: How to edit patch "Timelapse" so it stops when releasing keyboard key  (Read 3249 times)

DKDiveDude

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 1
Ok I need a push in the right direction as the manual is a bit overwhelming.

I am playing the sequencer patch "timelapse", but I find it very annoying that after I release a key on my MIDI keyboard it either immediately continues, or a second or two after, begings a never ending non-sequenced sound.

How do I edit this patch so this odd behavior is changed, so it stops playing any sound for good, as soon as I release key on my MIDI keyboard?

Thanks

LBH

  • Hero Member
  • *****
  • Posts: 4.340
  • Karma: 75
Ok I need a push in the right direction as the manual is a bit overwhelming.

I am playing the sequencer patch "timelapse", but I find it very annoying that after I release a key on my MIDI keyboard it either immediately continues, or a second or two after, begings a never ending non-sequenced sound.

How do I edit this patch so this odd behavior is changed, so it stops playing any sound for good, as soon as I release key on my MIDI keyboard?

Thanks


"Timelapse" preset is programmed to start and stop with key on and off by me.

But if your preset is changed, then:
1. Be sure the "Out" in the "AR" section is connected to the "start/ stop"  just below the single of the 3 white bottons in the "Start Stop Manager" section of the Sequencer.
2. Also be sure the "Start" switch over the single white botton is set to "Gate". Perhaps you have got it connected to "Start" and not "start/ Stop". Or perhaps the "start" switch is set to "Trig".

This is the way the original patch is set.

Please watch section 3.4.1 in the manual where you among other things can see pictures of the sections i mention.

There are more ways to connect stuff in a modular synths depending on the result you wan't.


Reading manuals is recommended and often needed. Please allways search the manual.

Hope this helps. Also to give a gentle push. :)



DKDiveDude

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 1
Thanks for your suggestions, but both 1) and 2) are set as you say. Besides I have not edited the patch.

Also my problem is whenever I load the project in Reaper DAW, the sound starts of this track, just like I previously explained. The sound that starts automatically is not the "regular" timelapse sequence sound, but it just hangs on a single note and play forever, literally!

LBH

  • Hero Member
  • *****
  • Posts: 4.340
  • Karma: 75
Thanks for your suggestions, but both 1) and 2) are set as you say. Besides I have not edited the patch.

Also my problem is whenever I load the project in Reaper DAW, the sound starts of this track, just like I previously explained. The sound that starts automatically is not the "regular" timelapse sequence sound, but it just hangs on a single note and play forever, literally!


I've just made a test in my DAW Studio One.

I don't have the same issue as you have. No hanging notes.

I will guess it's either a fault in your DAW or as i will assume in your project.
Try to create a simpel test project and see if it happens again. If it do then i will suggest you contact both Arturia and Reaper technical support.

The issue has as i can see it nothing to do with the preset' settings.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines