May 16, 2021, 05:05:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Brand New SparkLe Issue  (Read 1222 times)

igregbe

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Brand New SparkLe Issue
« on: April 09, 2015, 02:25:52 pm »
Hi All,

I'm new on this forum and already asked for help at arturia support but they don't seem to find a solution.

I'm running on Mac OS X Yosemite 10.10.3.  MCC is version 1.1

When pluging the Sparkle in the USB port, it's not recognised in the MCC even if I switch to midi mode by pressing Filter + Slicer + Roller.

I can select it manually in the window under device.

When trying to sync, I receive : "Failed to open the device".  When trying to get the firmware version : "Could not get firmware revision" !

So I tried the firmware upgrade. I've downloaded from the site the new version of the firmware  : Sparkle_V1.0.0.3.led . When trying to upgrade it, I receive the following error message : "There was an error during the burn process : Please, reset the product and retry again".

The weird thing is that in standalone mode with Spark2 software; I can play ...

Do you have solution/suggestion to try?

Thanks in advance for your help.

Greg

FYI : I bought at the same time the Arturia Keylab 88, it's recognised in Midi Control Center and I even could make the firmware upgrade.

Update : I tried on a Windows 7 PC; it's recognised. Moreover, Arturia SparkLe can be synched and is up to date (Firmware 1.0.0.3) :-/  How can you explain that?
« Last Edit: April 09, 2015, 03:39:51 pm by igregbe »

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.529
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Brand New SparkLe Issue
« Reply #1 on: April 09, 2015, 04:13:12 pm »
Hi try deleting the driver in your mac in audio midi utility see screen shot .delete that and plug your sparkle in again  then open mcc


hope this helps


terrym
TerryM
ARTURIA Tester for Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL7, Synclavier v.Minibrute2s

igregbe

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Brand New SparkLe Issue
« Reply #2 on: April 09, 2015, 05:09:15 pm »
Hi Terry

Thanks a lo for your help.  Never thought that could have been on that side. The Tech Support for France, asked me to return the product :-/ 

You save my day.  It's finally recognized.  Gonna send him a mail and explain him the manipulation you advised.

Have a nice day.

Greg


« Last Edit: April 10, 2015, 05:16:49 pm by igregbe »

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.529
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Brand New SparkLe Issue
« Reply #3 on: April 09, 2015, 05:14:19 pm »
Your welcome greg, glade it works now.



Terrym
TerryM
ARTURIA Tester for Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL7, Synclavier v.Minibrute2s

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines