April 05, 2020, 03:24:19 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: ASC "Error 01 - Communication error" (Yes, I read the troubleshooting guide...)  (Read 2854 times)

ec

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi all. Running MacOS 10.8.5. I've got a ticket open with Arturia support, but I'm on a bit of a time crunch to get this working, and was hoping maybe somebody else might have some insight here.

I purchased the Wurlitzer V yesterday with the intention of using it right away---it's for a project that needs to be done this week. I paid, the web server apparently crashed, but eventually I got my registration/unlock. Here's the problem: When the ASC starts, I get the big red "Error 01 - Communication error" message mentioned in the troubleshooting guide:

http://arturia.com/faq/activationorregistration/asc-troubleshoot

I have already powered down my computer fully, and reinstalled the ASC as directed. (A few times.) I've also reset the machine's NVRAM, and rebuilt the disk permissions. By logging into the website, I verified that I'm using the correct email and password. Nothing.

I did get a response back from tech support saying that there might be a temporary problem, and that they would check with their webmaster on Monday. (Needless to say, it's a little frustrating when I've got recording scheduled for this weekend.) Has anyone else had this problem? If it's something wrong with their servers, I guess there's nothing I can do; I just want to make sure I've tried everything I can on this end.

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.413
  • Karma: 40
    • soundcloud.com/logicaldream
Hi sound like your computer (firewall) is blocking the internet from reaching the ASC . try turning it off to see if it connects .have you registered on the arturia site first?.


regards

terrym

TerryM
ARTURIA Tester for Audiofuse, Micro freak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

ec

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
FYI, Arturia support says it's a bug they haven't seen before, and got back to me this morning with a list of things to try. I should say---the problem is frustrating, but for all the complaints about slow responses I've seen on these boards, their tech support has been in touch as promised.

(In response to your questions: Yep, tried disabling the firewall. And like I said, I can get into the website, see my registrations, etc. So the account is OK.)


Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.413
  • Karma: 40
    • soundcloud.com/logicaldream
Hi ,in you mac open activity monitor and click on network .  Then launch ASC ,does  the asc  show a connection ? see screenshot 
is the sac sandboxed?

regards

terrym


TerryM
ARTURIA Tester for Audiofuse, Micro freak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

ec

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Good call, I'll check it out.

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.413
  • Karma: 40
    • soundcloud.com/logicaldream
If its not showing  a connection . try a guest account and see if it connects there . 


regards

terrym
TerryM
ARTURIA Tester for Audiofuse, Micro freak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

mikloszar

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
If anyone else has this problem please read my post here: http://forum.arturia.com/index.php?topic=84567.0. I am running Windows but the general idea remains true for OS X.

Artpig

  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 1
I am having the same Error 1 crap and nothing seems to help...Check my thread dealing with this nightmare. Any ideas?

http://forum.arturia.com/index.php?topic=85395.0

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines