September 24, 2020, 12:55:14 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 4 not playing sound for VOX/B3 in standalone  (Read 809 times)

Tinball

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Analog Lab 4 not playing sound for VOX/B3 in standalone
« on: February 16, 2020, 02:56:03 pm »
Hello there,

I'm new to these forums, I tried searching but did not find a similar post. My problem is that the Analog Lab 4 (in standalone) will not play back audio for any VOX or B3 preset. I can load any other synth (JP, Arp...) and the controller works like a charm. I just plug in my Maudio keystation, select it in the prefs and it all works. Load up a B3 or VOX and nothing. I see the keys on the software move with any keys I play on the controller, so they are getting midi. I hear the 'noise' from the preset when I load it. I can hear it work if I click on the keys on the software. But no sound is triggered when I use the controller. I've tried all octaves. I've reinstalled the synths. I've restarted and tried different USB ports.

It ALL works perfect when I use it as an AAX plug in Pro Tools. Everything responds. All synths, all presets.

I am on a 2015 Macbook pro using Mojave. I'm on Pro Tools 2019 latest version.

Any help is greatly appreciated.

Thanks,
Ed

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #1 on: February 16, 2020, 04:12:52 pm »
Hi and welcome to Arturia forums.

FYI: You have posted in a forum for a discontinuet product. Analog Lab has it's own forum further down the page.

About your problem:
Which Midi channel are you using? Have you tried midi channel 1?
The Organs you mention have multiple key manuals, and each can have it's own midi channel. The upper manual usually respond to midi channel 1.

Tinball

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #2 on: February 18, 2020, 02:13:58 am »
My bad. I saw Analog Laboratory and though it the same as 'Analog lab.' Thank you for the quick response. I heard back from support and Leo told me to 'Make sure to simply switch your keyboard to chan 2 and back to chan 1 and it should be working on the standalone.'

That is simple, but didn't solve the problem for me yesterday as I rolled through the midi channels. Maybe I forgot to change back to channel 1? Strange it works in a DAW, but you have to do this 'fix' in standalone. I hope it isn't every time I launch it. That would be a bug.

Could it be more annoying to post to these forums? I know the C major scale and keeps telling me I didn't pass verification!

Thank you for your help.
 

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #3 on: February 18, 2020, 07:48:21 pm »
I heard back from support and Leo told me to 'Make sure to simply switch your keyboard to chan 2 and back to chan 1 and it should be working on the standalone.'
My guess is, this has to do with your keyboard. It's taken out of context. The Standalone applications has no midi channel issue, taht i know about. It all work here.

That is simple, but didn't solve the problem for me yesterday as I rolled through the midi channels. Maybe I forgot to change back to channel 1?
Where excactly did you roll through midi channels? In the application or on your controller?

Strange it works in a DAW, but you have to do this 'fix' in standalone. I hope it isn't every time I launch it. That would be a bug.
As said, then i doubt this is about a bug. It can be about your controller. When your controller is set to send on midi channel 1, then you should be able to hear at least the upper manual in the organs - at least on unedited factory presets where the midi channel settings have'nt been changed.

It does'nt have to be strange, that it work in your DAW, as your DAW probably send on midi Channel 1 to the plugin, while it recieve any midi channel from your keyboard controller.
Try to play the lower manual and the pedals of B3V2 in your DAW, then you'll see what i mean.
If things work in your DAW, i would say it indicate the issue with the standalone versions is about your Keyboard controller midi channel settings.


If you still can't get it to work, then please tell, what excactly you do, when you use the standalone organs.
Let's take a B3V2 example:
1. Which factory preset do you use? An example. Do not edit the midi channels in it, if you have the full B3 version.
2. Which midi channel is your Analog Lab set to in it's Global settings?
3. Which midi channel is your keyboard controller set to send on? Is your controllers Midi channel starting up with Midi channel 1 selected by default?

It's very important you answer all the questions i ask in this post, if you wan't help.
My guess is this issue is either about your controller,  or about a user error/ or missing knowleadge in working with midi channels. But answers to me questions will help to tell.
« Last Edit: February 18, 2020, 09:19:30 pm by LBH »

Tinball

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #4 on: February 18, 2020, 11:22:05 pm »
It's absolutely a bug. I use an M Audio Keystation controller. It works perfectly fine in Pro Tools. In standalone it doesn't. You have to switch from channel 1 -to channel 2 and back to 1 again. I just did it and it worked. I imagine they know about seeing how quickly the replied and knew the exact fix. Maybe they will fix in future update?

Again, this forum is difficult to post on. Took 3 attempts this time...


LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #5 on: February 18, 2020, 11:31:30 pm »
You have to switch from channel 1 -to channel 2 and back to 1 again. I just did it and it worked.
I don't have to do that. It just work.
I assume you mean, that you switch midi channel on your controller and not in analog lab.
But if you think it's a bug  in Arturias software, then i suggest you ask Arturia support, if that's the case.

MajorFubar

  • Sr. Member
  • ****
  • Posts: 463
  • Karma: 6
Re: Analog Lab 4 not playing sound for VOX/B3 in standalone
« Reply #6 on: February 20, 2020, 01:39:57 pm »
It's absolutely a bug. I use an M Audio Keystation controller. It works perfectly fine in Pro Tools. In standalone it doesn't. You have to switch from channel 1 -to channel 2 and back to 1 again. I just did it and it worked. I imagine they know about seeing how quickly the replied and knew the exact fix. Maybe they will fix in future update?

Again, this forum is difficult to post on. Took 3 attempts this time...
It isn't a bug. Your midi controller is probably transmitting on a midi channel that that the VSTs aren't listening to in standalone-mode. When you use the plugins in your DAW, the DAW is probably transmitting on midi channel 1, which will play the upper manual of the B3. Set your controller to midi channel 1 and tell us what happens.
2011 iMac 27" 2012 MBP 13" V Collection 6 Analog Lab 4 KeyLab 88 KeyLab 49 KeyStep

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines