May 25, 2020, 01:29:10 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sorry but "skipping voices" and "no note off" issues are not solved!  (Read 5494 times)

NikalMight

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Sorry but "skipping voices" and "no note off" issues are not solved!
« Reply #15 on: September 02, 2015, 02:35:21 pm »
I have the stuck notes issue with the latest version in Reaper 4.78 64. Please fix.

manofgoodwill

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sorry but "skipping voices" and "no note off" issues are not solved!
« Reply #16 on: September 02, 2015, 07:44:28 pm »
Same problem here, cubase pro 8, up to date. with win8 x64 and a SSL nucleus Soundcard that wont ever let me use some 32 samples mutliples (this sounds like a joke) .
We pay a real big price for your softwares, and it seems that this issue is known for months (and I also have some stuck notes issue with my prophet for years.
can't we, at least, have any compensations for this ???
and please keep us updated.
T.
« Last Edit: September 08, 2015, 04:15:46 pm by manofgoodwill »

NikalMight

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Sorry but "skipping voices" and "no note off" issues are not solved!
« Reply #17 on: September 04, 2015, 04:19:24 pm »
I've noticed that in order to get a stuck note going again you have to press the note again on the keyboard, and it will stop playing. I've also noticed that sometimes it will ignore note on messages as well. My MIDI keyboard(Access Indigo 2) is definitely sending note off messages. This only happens with an external keyboard and the builtin keyboard doesn't have this problem. It also occurs during playback of recorded MIDI.

This means that the synth I was most looking forward to playing is effectively unusable, and I'm very unhappy with the situation.

[edit] I've located a possible suspect for the bug. I've basically modified one of the Play Some Note Arpeggio patches where the VCA 2 is modulated by Env 2. If it's set to zero, the sound fades to nothing. If it's set to anything else the sound goes on forever and plays even without a note on message. It seems that the code for VCA2 or the envelopes may contain the bug.

Another interesting thing which may be of some help in tracking down the bug is that it is present in Reaper and Sonar but not Renoise. I don't know what Renoise does differently.
« Last Edit: October 03, 2015, 08:19:09 pm by NikalMight »

NikalMight

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Sorry but "skipping voices" and "no note off" issues are not solved!
« Reply #18 on: October 27, 2015, 08:09:12 pm »
Seems to be fixed in the latest version :D Thanks!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines