July 28, 2021, 02:13:11 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Voices detuning possible bug?  (Read 1051 times)

sergio_frias_23

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Voices detuning possible bug?
« on: January 05, 2015, 09:37:37 pm »
Hello i'm testing the demo of matrix 12 and ,i think i found a bug ,using the default patch in single mode ,if i go to the voice panel ,select unison mode and if i press any key i can hear a slight detuning in the voices and if i detune every single voice back to zero (even if it is already in zero) a can confirm that the detuning is gone ,all voices are back in sync as they should be ,can someone confirm this issue?

andyjh

  • Apprentice
  • Apprentice
  • *
  • Posts: 17
  • Karma: 1
Re: Voices detuning possible bug?
« Reply #1 on: January 06, 2015, 01:37:50 pm »
Yes,  your observations are correct, it seems the parameters have a greater resolution than the panel displays (or can be adjusted on the GUI).

The default value for voice 2 for example is set to 0.2480,  which displays as 0, though is not quite,  so when you move it away and back to 0,  it then does go to zero.

You can only set these fine values if your DAW lets you look at it as a generic editor view (that's what Cubase calls it anyway),  but there are so many values in Matrtix 12V,  you really don't want to be looking at it this way !

So, put this down to a quirk of operation, rather than a bug.

sergio_frias_23

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Voices detuning possible bug?
« Reply #2 on: January 07, 2015, 09:37:43 pm »
Thank you for your explanation ,it all seems clear...i'm loving Matrix 12 , it's a true monster :D

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines