May 25, 2020, 12:30:33 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES  (Read 3214 times)

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
The update seems to have done little other than save preset settings in a DAW project.

1.  CPU idle with nothing else loaded still is high and hovers at 28%

2. The popping or compressed sound is now worse for the first 12 voices when opening the M12 in standalone or vst (vst3) see attached. Can anyone reproduce this? preset used is also attached.

3. Voice still skipping


RANT
-----------------------------------------------------------------------------------------
I opened up a ticket December 4th I have received a total of two communications. In the end both didnt provide any meaningful resolution
Dec 4th
Hi  Jeff,
1. Please confirm you well have the latest version of all plugins?
2. is it possible to remove the .pref files?
/Library/Preferences/<plugin>
Then restart it?
Thanks
----------
that's it nothing else. no suggestions of tests to confirm didn't even mention what one of the several issues I had raised.
----------
and then December 9th
Hi Jeff,

We took notes of your tests. Yet all the problems you are having (Matrix 12, Vox, Solina, Multiple midi devices in standalone versions) are important issues, that are being worked on by the the development team, which will release an update ASAP (by the end of the month).

Until then please accept our sincere apologies for the inconvenience.

Best regards,

Victor


That is all I got from two weeks of an open ticket and nothing is resolved.....
I am really starting to regret having bought this. If I had downloaded a bit torrent cracked version of this I think it would have already been uninstalled and put in the trash. Unfortunate that I did buy it and now have a vested interest in getting it to work. 

Does Arturia have anyone in their support department that is actually decent and can provide meaningful and helpful support?  If so please toss me a name so I can try to direct the next ticket I open to that person.
Sorry but this is getting frustrating. I bought several Native Instrument libraries the same day I bought the V4. All the Native instrument items were installed and running with no issues and running perfectly. the Arturia stuff has been an absolute nightmare.

JB
« Last Edit: December 19, 2014, 01:37:23 pm by boof »

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Re: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES
« Reply #1 on: December 19, 2014, 03:49:55 pm »
Hi boof,

We are very sorry to hear that you encounter such problems with the Matrix12.

We are working hard on the voice skipping bug and unfortunately i don't have any workaround for this one now.
The CPU load is also on the work bench.

The 2nd point you've been spotting has not been reproduced here.
Could you please explain a bit more what is the problem popping sound ?
.......testing.......

am.syn

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES
« Reply #2 on: December 19, 2014, 07:26:14 pm »
Hi boof,
i know the CPU load issue from the Oberheim SEM.
It happens when i open the GUI/Window, when i close the GUI the cpu usage slows down.
This issue happens since V Collection 3 on my system.
The M12V Voice issue is done, when i use more than on instance of the M12V.
By the way, you`re a lucky winner of a ticket number, my support request is 2 weeks ago and i don`t receive any reply or a ticket numer :)
Donīt understand this wrong, but it seems the Arturia support is a bit lazy sometimes, and when you get a reply the answers are standards. But this is only my experience.
best
-V

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Re: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES
« Reply #3 on: December 20, 2014, 10:29:58 am »
Hi boof,

We are very sorry to hear that you encounter such problems with the Matrix12.

We are working hard on the voice skipping bug and unfortunately i don't have any workaround for this one now.
The CPU load is also on the work bench.

The 2nd point you've been spotting has not been reproduced here.
Could you please explain a bit more what is the problem popping sound ?

I guess the first thing to know is do you hear what I am referring to in the sound sample that I had attached to my previous post? If you don't hear it then it will be difficult to explain although it should be obvious even without headphones.

Additionally, I noticed the same  on other patches. not all and not always reproducible. I realize that systematic reproduction of an issue is key but I cant with 100% accuracy reproduce it all the time.
I had noticed the same issue with the MELLO TRANNY GTD patch (that is the patch that I remember off hand) and a few others. What I noticed last night was that I would load the MELLO TRANNY and get the puffing sound for the first 12 voices and then it would go away. I would then load the next patch Melo Bass MA or MEAN BPF play a few notes and then go back to the MELLO TRANNY. THe puffing sound would start again  and again only for the first round of 12 voices. change patch, go back to MELLO TRANNY same thing, repeat reapeat.  This was in my DAW not stand alone (although I have seen the same problem in stand alone)

I have also been able to reproduce this when opening a new project and loading the M12 for the first time. I have noticed this on the default template preset. unload the M12 VST instance and load a new one (same project) no issues.

Note since my original post to this thread I have made some changes
1. I rolled back to a restore point from December 7th
2. I reinstalled M12 1.0.0.414
3. I did not install the VST3 version and am using the vst2
4. the skipping voices has not come up since rolling back to the restore point
5. Changes since dec 7th (the point I rolled back to) and December 19th (The day I installed the current version of M12 1.0.1.9 looked to be a few critical updates including the flash plug in security update and a few others that I dont remember. I have not updated any critical patches yet since rolling back to the Dec 7th restore point.
6. At least the voice skipping and CPU load issues are acknowledged by Arturia. often that is half the battle to get a company to acknowledge that there is a bug.

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Re: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES
« Reply #4 on: December 21, 2014, 04:21:49 am »
I might have missed it on their web site but is there a release notes document that shows what is addressed for each version revision?
i.e a change history of what was addressed version to version.
JB

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Hi boof,

We are very sorry to hear that you encounter such problems with the Matrix12.

We are working hard on the voice skipping bug and unfortunately i don't have any workaround for this one now.
The CPU load is also on the work bench.

The 2nd point you've been spotting has not been reproduced here.
Could you please explain a bit more what is the problem popping sound ?

Ben,
See the attached files in the thread here for a sound sample of what I am referring to
http://forum.arturia.com/index.php?topic=83603.0

Has anyone been able to reproduce this?

JB

jcotner

  • Apprentice
  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
I can't open your .wav file with Windows Media player but guessing I'm seeing the same issues with Matrix in stand alone mode. I have used MMV for a long time and saw this with that product a long time ago. My thought is that it is real time exhaustion. Don't see it at all with 44 or 48KHz sample rates, move to 96KHz quite pronounced until I change buffer size to 4096 samples to get it to go away. I don't see this with CS-80,MMV,Spark,2500 or any of my Native Inst. synths. I do everything stand alone. My system is an i5 2.4GHz 8MB Ram running W7 SP1 64bit. Must add I haven't installed the newer version of MMV, still using the version requiring the Steinberg dongle.

pl arturia

  • Administrator
  • Apprentice
  • *****
  • Posts: 26
  • Karma: 55
Hi,
The skipping voice issue has just been fixed on the 1.1.0 update, and is available through the ASC or the website.
We're sorry you experienced such a trouble and hope you will enjoy this new 1.1.0.

jcotner

  • Apprentice
  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
Just downloaded this update and it is much better on real time usage. Not as good as the other Arturia instruments, but very useable on my machine now. On ASIO I have to run 512 byte buffers but that is at 96KHz and it doesn't break up.
I am however still having the screen issues with this release and haven't heard a thing back from support about that.  :-\

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
good to know. I haven't installed the update as I am not convinced that an update wont introduce new issues. I will wait for more feedback from people before doing the update but good to hear there is at least one positive comment on 1.1

jcotner

  • Apprentice
  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
Re: M12 1.0.1.9 does little to fix anything - STILL HAVE FIRST 12 VOICE ISSUES
« Reply #10 on: February 03, 2015, 08:17:59 am »
After additional testing...some patches still will max out the CPU.

Also Matrix 12 had some notes stuck on and didn't recognize my
MIDI controller anymore. When I went back and turned it off and on
in the Matrix setup window if started working again.

To me it seems that long note sustains seem to cause a lot of CPU
loading. I do hope that Arturia is not boxed into such a corner with
the emulation engine on this product that it cannot be optimized
any further. It's a really nice instrument but a real CPU hog!

BTW referring to newly release version 1.1

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines