July 23, 2019, 11:07:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Audio artefacts  (Read 1320 times)

Christopher Winkels

  • Apprentice
  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Audio artefacts
« on: December 09, 2014, 01:44:39 am »
I purchased the VCollection 4 this week and I'm having issues with a couple of the instruments.

In the case of the 2600V the audio is fine for the first few minutes of use, then it begins either cutting out or there's a very high pitched whine (not unlike what one would expect with the resonance set to self-oscillation - except in this case the resonance is all the way down at zero).

I'm using the instrument as a standalone (no DAW) on a 2012 Macbook Pro.  The CPU usage meter has not gone much above 20%, it isn't accompanied by pops and clicks so I doubt it's a buffer issue, and it happens whether I use my Steinberg UR44 interface or the built in output on the computer.

Any suggestions on troubleshooting this one?

childofsaturn

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Audio artefacts
« Reply #1 on: December 22, 2014, 10:10:54 pm »
I'm having issues with popping and clicking (audio artifacts) also since I purchased The V Collection and I'm not sure why. Hopefully someone can help provide some insight. I have a Scarlett 2i2 interface and haven't had any issues with other music software.

stuey

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Audio artefacts
« Reply #2 on: December 23, 2014, 02:41:09 am »
I think everyone is experiencing this in some kind of way. It's certainly buffer related.

The fact you are removing the audio I/O and playing through your default mac outputs and it gives you the same errors suggests it's software. So given that there's a lot of buffer related threads on here, i'll put my money on that.

Does it improve when you increase it?

@ childofsaturn

Remove your audio I/O from the chain and play through your normal machine outputs. Do you get the same errors?

Thanks, Stuart
Mac 10.7.5
2.3Ghz Quad Core 'Clovertown'
8 Gb 667 RAM
SSD Boot Drive
Lynx Aurora 8
Lynx AES16
UAD LA 610 Mk 2
UAD 2 Duo
Arturia Spark
Arturia Analog Laboratory 61
Pro Tools 10.3.7
Arturia V Collection
Arturia Analog Laboratory
Arturia Brass 2
Ableton Live 8
Reason 6.5
Melodyne Studio 3

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines