December 11, 2019, 06:51:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Crackling Issue Using Solina V in Analog Lab  (Read 4253 times)

Arturia Minilab User

  • Apprentice
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Crackling Issue Using Solina V in Analog Lab
« on: December 08, 2014, 02:16:35 am »
I just purchased Minilab and when I use certain Solina V patches in Analog Lab I get really bad crackling noises. Research shows there is a bug in the convolution reverb, but there's no way to remove it in Analog Lab due to limited editing.

I do not have this issue with any other instrument in Analog Lab, just Solina V. Also this is not an issue with my CPU/MOTU settings.

Anyone else have this problem? What should I do?  :-\

JayBee808

  • Apprentice
  • Apprentice
  • *
  • Posts: 18
  • Karma: 5
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #1 on: December 13, 2014, 07:11:48 pm »
I'm having the same issue, with Solina as a VST too.  CPU usage pegs almost immediately and the computer starts choking.  All the other plugins I've tried are running pretty low CPU usage.

I'm running Cubase Pro 8 on OSX 10.10.

stuey

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #2 on: December 23, 2014, 02:20:38 am »
Ramp the buffer up and it will go away, it will introduce latency butů

Thanks, Stuart
Mac 10.7.5
2.3Ghz Quad Core 'Clovertown'
8 Gb 667 RAM
SSD Boot Drive
Lynx Aurora 8
Lynx AES16
UAD LA 610 Mk 2
UAD 2 Duo
Arturia Spark
Arturia Analog Laboratory 61
Pro Tools 10.3.7
Arturia V Collection
Arturia Analog Laboratory
Arturia Brass 2
Ableton Live 8
Reason 6.5
Melodyne Studio 3

LBH

  • Hero Member
  • *****
  • Posts: 2.527
  • Karma: 50
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #3 on: December 27, 2014, 04:00:38 am »
I had to raise the buffer from 64 ms to 256 ms, and i'm afraid when i'm using it in a projekt i have to raise i way more.
Solina draw apparantly a lot of power.
Lot's of CPU head room, but crackles anyway.

LBH

  • Hero Member
  • *****
  • Posts: 2.527
  • Karma: 50
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #4 on: December 27, 2014, 04:30:13 am »
Sorry meant samples not ms in my post above.

maze73

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #5 on: February 11, 2015, 02:53:44 pm »
Same issue here.

Analog Lab causes CPU spikes in Cubase here when using some of the Solina V presets, unfortunately the best ones.
The CPU spikes happen even if I only hold down a single key on my midikeyboard. I see that the CPU performance bar rise to maximum within a few seconds.

Anyway. I have only bought V-Collection3 so far, so I find the analog lab update with matrix12 and solinav presets a bonus, so who am I to complain.

System : Cubase Pro 8 64 bit (latest update). Windows 8.1 64 bit. V-Collection 3 (updated to the latest versions using arturia software center). Core i7 running at 4.0ghz (not overclocked). 32gb ram.


stuey

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #6 on: February 12, 2015, 09:24:39 am »
Experiment with the reverbs, some are significantly less troublesome than others, also try dropping the send amount of the effect.

Thanks, stuart
Mac 10.7.5
2.3Ghz Quad Core 'Clovertown'
8 Gb 667 RAM
SSD Boot Drive
Lynx Aurora 8
Lynx AES16
UAD LA 610 Mk 2
UAD 2 Duo
Arturia Spark
Arturia Analog Laboratory 61
Pro Tools 10.3.7
Arturia V Collection
Arturia Analog Laboratory
Arturia Brass 2
Ableton Live 8
Reason 6.5
Melodyne Studio 3

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #7 on: February 12, 2015, 11:26:51 am »
Even if you don't have any license for the Solina you can download latest version witch fixes this reverb bug.
Analog Lab will load the Solina VST anyway.
http://www.arturia.com/products/solina-v/resources
.......testing.......

stuey

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #8 on: February 12, 2015, 03:04:17 pm »
Thanks Ben, shall check it out..


Next on the list is Spark. No rest for the wicked :)

Thanks, Stuart
Mac 10.7.5
2.3Ghz Quad Core 'Clovertown'
8 Gb 667 RAM
SSD Boot Drive
Lynx Aurora 8
Lynx AES16
UAD LA 610 Mk 2
UAD 2 Duo
Arturia Spark
Arturia Analog Laboratory 61
Pro Tools 10.3.7
Arturia V Collection
Arturia Analog Laboratory
Arturia Brass 2
Ableton Live 8
Reason 6.5
Melodyne Studio 3

m1ke

  • Apprentice
  • Apprentice
  • *
  • Posts: 28
  • Karma: 2
Re: Crackling Issue Using Solina V in Analog Lab
« Reply #9 on: February 27, 2015, 06:07:47 pm »
Quote
Even if you don't have any license for the Solina you can download latest version witch fixes this reverb bug.
Analog Lab will load the Solina VST anyway.

This means: just install Solina VST and use the fix in Analog Lab although it would only run in demo mode
if I use it stand alone or as VST?

I did it: Yes, this works. Although AL states DEMO, but it works.

The issue with crackling of the reverb is gone now. But there is another one:
Solina V crackles now when I press aftertouch on my keylab88.
This is audible in demo mode of Solina V - standalone only. ??? Even with all aftertouch knobs turned off,
checked this twice (found at left side in Solina V "opened" ). But not in AL and no problem as VST2.4 32 or 64bit when I tried
it in VSTHost 1.54.

Any suggestions?
« Last Edit: February 27, 2015, 07:46:57 pm by m1ke »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines