September 23, 2018, 12:07:51 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Midi inputs are not saved  (Read 1044 times)

stuart

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Midi inputs are not saved
« on: December 04, 2014, 06:38:48 pm »
Hi

Every time I restart the Analog Lab software all my midi inputs are active. I uncheck the ones i do not need and keep my Analogue Laboratory checked and I can play sounds. Once I quit and reopen, the midi inputs revert to all of them being on and does not save my prior selection.

This is since the upgrade to the new version in V Coll 4.

I also noticed that once I upgraded, all my audio sound card prefs had disappeared on all synths and I had to re-input them for all applications of V Coll V 4.

Thanks, Stuart   
Mac, Pro Tools
Spark CDM, Minibrute, Analog Laboratory 61, Beatstep

moibob

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Midi inputs are not saved
« Reply #1 on: December 30, 2014, 09:05:24 am »
I have same problem! Can anybody please help us with that annoying problem?  ::)

stuart

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Midi inputs are not saved
« Reply #2 on: December 30, 2014, 10:24:09 am »
It has been sent to Arturia and flagged as a known issue. They are looking at an upgrade

Thanks, Stuart
Mac, Pro Tools
Spark CDM, Minibrute, Analog Laboratory 61, Beatstep

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines