May 21, 2022, 05:22:30 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Just wanted to say thanks.  (Read 3825 times)

SoundGoddess

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 3
  • Breaking the 5th wall to travel faster-than-light!
    • Water Wraith
Just wanted to say thanks.
« on: December 03, 2014, 06:41:28 am »
I think it was the right move to switch off of eLicenser and create your own authentication system.  This system I can get behind...no dongles, the ability to authorize multiple computers, the ability to de-authorize to do a system reinstall, etc. 

This is more in line with what iLok (software) and Native Instruments are doing, and I haven't had issues with them.
Hardware: Keylab 49, MicroBrute, BeatStep, SparkLE, Spark

Software Synths: V-Collection 4 Update, SynthMaster, Massive, Hive, Serum, Enzyme

DAW: Bitwig Studio

Lsf

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Just wanted to say thanks.
« Reply #1 on: December 04, 2014, 03:27:02 pm »
Hi ,
I Agree 100%.
Bad luck for me because I have spend 26 Euros 2 weeks to get a extra UBSDongle to be able to use my Keylab 49 and Analog Lab
on my old Macbook 4.1 and also on my windows 7 laptop.

As I have also have V-collention3 on the Studio Desktop with this new system I can have all of my machines with V-collention 4 has I will upgrade Today.
Thanks Arturia         

stuey

  • Spark Moderator
  • Hero Member
  • ******
  • Posts: 711
  • Karma: 27
Re: Just wanted to say thanks.
« Reply #2 on: December 04, 2014, 07:45:34 pm »
Yes +1

Before you upgrade to 4. Do you use Analog Lab or Analogue Laboratory?

http://forum.arturia.com/index.php?topic=83556.0

It's fine if you use Analog Lab but for Analog Laboratory it's worth considering if you use some of the features in Analogue Laboratory

Thanks, Stuart


Mac 10.7.5
2.3Ghz Quad Core 'Clovertown'
8 Gb 667 RAM
SSD Boot Drive
Lynx Aurora 8
Lynx AES16
UAD LA 610 Mk 2
UAD 2 Duo
Arturia Spark
Arturia Analog Laboratory 61
Pro Tools 10.3.7
Arturia V Collection
Arturia Analog Laboratory
Arturia Brass 2
Ableton Live 8
Reason 6.5
Melodyne Studio 3

Lsf

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Just wanted to say thanks.
« Reply #3 on: December 05, 2014, 03:01:17 pm »
Hi ,
I used Analog Lab 1.1 on my Macbook 4.1 (osx 10.7.5--2,4Ghz 4MB RAM) or on my Windows 7 laptop "with USBdongle" and moving my Arturia keybab 49 keyboard to play.

The Vcollection 3 " Analog Laboratory ...Analog Lab.. etc..." is installed on my Studio Desktop with another USBdongle along with Cubase 7.5 and works fine and mainly I use Analog Lab .

I remember read something like "" Analog Laboratory still need elicense our UsbDongle to work and will be replaced by Analog Lab"

Yesterday I have upgrade to V-collection 4 but I did not installed yet on any of my machines but I try the new version
of Analog Lab 1.2 using my Keylab 49 lic.  and is killing  my  Macbook 4.1 (osx 10.7.5) The CPU spikes crazy especial on the new instruments
added "VOX, Solina ..".
I know the spec. of V-collection 4 for mac are OSx10.8+: 4 GB RAM; 2 GHz CPU ; 64 bits only I suppose this is the end of my mac!!!.

Thanks
regards
Lsf

syrupcore

  • Full Member
  • ***
  • Posts: 103
  • Karma: 6
Re: Just wanted to say thanks.
« Reply #4 on: December 07, 2014, 01:36:39 am »
Yes, +10, thank you very much @arturia for making this move. Hopefully works out better for you guys as well.

raphael

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Just wanted to say thanks.
« Reply #5 on: January 05, 2015, 12:47:20 pm »
In my case the e-Licenser worked better - maybe I will say thanks in the near future

8bit

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Just wanted to say thanks.
« Reply #6 on: April 28, 2015, 12:34:43 am »
Time will tell for me.

For v3, I used an e-Licenser dongle as I've had HDD failures in the past and this just seemed a safer solution.

I upgraded and installed V4 over this weekend, activated it and got 2 days use from it before my Mac refused to boot (the first time I've rebooted since activation).

Now my account shows 1 of 5 permitted activations used but I can no longer DE-activate it, due to the HDD having been re-formatted.

Were I still allowed to use the e-Licenser dongle I bought for use solely with Arturia V Collection, this wouldn't be an issue.

I've raised a support ticket with Arturia to see if they can (or will) de-activate this orphaned license for me but if not, I'll go back to using V3 until they allow me to transfer my activation to my e-licenser.

I'm aware I still have 4 remaining activations but if I use one each time I lose a HDD or (hopefully, more probable) forget to DE-activate before a re-install, I'll run out of activations before they release VCollectionV.

Adrien

  • Sr. Member
  • Sr. Member
  • ****
  • Posts: 367
  • Karma: 9
Re: Just wanted to say thanks.
« Reply #7 on: June 02, 2015, 02:03:03 pm »
hello

I've raised a support ticket with Arturia to see if they can (or will) de-activate this orphaned license for me but if not, I'll go back to using V3 until they allow me to transfer my activation to my e-licenser.
Should be closed now, I hope everything is doing well for you.
Adrien Courdavault
DSP & Software engineer
Arturia

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines