August 17, 2018, 12:50:56 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Problem with Knob acceleration  (Read 3906 times)

Donato1234

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Problem with Knob acceleration
« on: November 17, 2014, 01:27:28 pm »
Hi, I have only one problem with Arturia beatstep. Although imposed by MMC Knob accelleration on fast, I still slow response. To make an automation is not very useful.
Firmware revision 1.1.0.0.
Daw: Ableton live 9 suite

can anyone help? :-\

terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.300
  • Karma: 33
    • soundcloud.com/logicaldream
Re: Problem with Knob acceleration
« Reply #1 on: November 17, 2014, 02:19:47 pm »
Hi .i have sent you a pm but also try my global template below

regards

terrym
TerryM
ARTURIA Tester for Audiofuse, DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

Donato1234

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #2 on: November 17, 2014, 03:42:12 pm »
thanks, I entered the template but nothing has changed.
the strange thing is that there is absolutely no difference between the three settings acceleration

handbaked

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #3 on: November 19, 2014, 04:09:03 am »
I am also finding that there is no difference between the settings....

WattSekunde

  • Apprentice
  • *
  • Posts: 18
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #4 on: January 29, 2015, 01:01:33 am »
Me too. No difference on my new unit now running 1.1.0.0.

The next problem ist that the rastering of the encoder is not equal to the switch-points of these. Very annoying if you try to "blind" modify a note in the running sequence.
« Last Edit: January 30, 2015, 05:49:31 pm by WattSekunde »

update pitch export

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #5 on: January 30, 2015, 02:25:28 pm »
the difference ist absurdy
at absolute: the knobs made parameter jumps  by changing sounds etc.

at relative:the knobs   moves   between 2 values only

i believe 
1. in the mid only
2. between zero and full
3. between zero and one .
no way to use without parameter jumps over all 0-127

the accerleration made no stabil parameter switches .
and
5 rotations for 0 -127 is very useless


DonovanBartish

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #6 on: March 13, 2015, 09:18:22 am »
+1 Here, I've been testing my remote scripts for Ableton Live, etc, and the encoder acceleration seems very slow, especially when compared to the MiniLab that I'm accustomed to. This will make things difficult for any type of quick movements.

I hope a firmware update will address this in the future.

My 2 cents,

 8) Donovan 8)

gian

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #7 on: May 07, 2015, 04:00:42 pm »
I hope a firmware update will address this in the future.

+1
Micobrute, Beatstep Pro, iMini, iSEM & iProphet

djmental

  • Apprentice
  • *
  • Posts: 23
  • Karma: 1
Re: Problem with Knob acceleration
« Reply #8 on: May 27, 2015, 11:40:16 pm »
Yes, Arturia, fix this ! Or tell us if its not possible. There are users that had confidence on your product. At least they deserve an explanation.

I want to know if Arturia will abandon this product or will they still support it by implementing basic features like velocity per note and gate per note.

kriswilliams

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #9 on: August 03, 2015, 09:44:12 pm »
Any fix for this?- I have a show in a few days and it appears the knobs are unusable, Luckily I have an APC40 mk2 for knob stuff but i really bought the beatstep because i wanted to use these knobs

crony

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #10 on: August 19, 2015, 10:55:48 am »
+10000000  >:(

le-blob

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #11 on: September 20, 2015, 02:58:29 pm »
Hi,
I have a Beatstep with the last firmware but i can't settle the speed of knob. No différence between fast or low. Fan you ex plain that ?
Thanx

svignoli

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Problem with Knob acceleration
« Reply #12 on: March 13, 2018, 12:02:20 am »
Hi You All,,
i bought this excellent product. very fun, and musical... but not so good as a knob controller dough... (also with last firmware update! there are post about this problem since 2014)
this seems to be a programming issue and not a physical thing.
ARTURIA! please. some feedback would be nice.

Santiago

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines