December 04, 2020, 05:19:13 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab Plugin Problem (dll is 0kB)  (Read 2770 times)

CausticRCB

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Analog Lab Plugin Problem (dll is 0kB)
« on: October 19, 2014, 10:16:24 am »
I cannot get Analog Lab to work as a PlugIn. The standalone works fine. This is running on Win 8.1 32bit on a lowly Dell Venue Pro 8 (Atom), which is fine for most of the presets in standalone mode.

The strange thing is that the DLL file for the PlugIn is 0kb in size, which can't be right.

I've tried re-installing over and over but still cant get it to run

CausticRCB

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #1 on: October 19, 2014, 10:19:23 am »
I get the error message:

"Analog Lab.dll is either not designed to run on Windows or it contains and error. Error status 0xc0000020"

loboloco

  • Apprentice
  • Apprentice
  • *
  • Posts: 22
  • Karma: 2
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #2 on: October 20, 2014, 08:09:44 am »
I have the same problem. Dll is 0 kb, and no matter how many times I uninstall AL (also delete manually the dll from the folder) it will appear as 0 kb and "date modified" 19/5/14 (also tried different folders). My platform is win7 /Live 9 intro . Vst folder is the same in Live as Analogue Lab. Live recognizes all other vsts from the folder AL is supposed to be installed. Just sent a support request to Arturia about it. Any thoughts?

CausticRCB

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #3 on: October 20, 2014, 07:01:36 pm »
Yes, that's the same problem as me.

I was wondering if it was something to do with my OS being 32bit?

Or possibly something to do with the licence

I can use all the other Arturia plugins that are in the programdata folder in demo mode

CausticRCB

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #4 on: October 20, 2014, 07:37:23 pm »
found this

http://www.kvraudio.com/forum/viewtopic.php?p=5910471

tried it, same problem, its almost like the file downloaded from arturia is an update only and does not include the actual plug in file?
« Last Edit: October 20, 2014, 07:46:37 pm by CausticRCB »

CausticRCB

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #5 on: October 20, 2014, 08:08:13 pm »
ITS FIXED!

Downloaded again and the file is 20MB bigger than the one I downloaded yesterday, installed over the top

This has been quietly fixed by Arturia

loboloco

  • Apprentice
  • Apprentice
  • *
  • Posts: 22
  • Karma: 2
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #6 on: October 21, 2014, 07:01:37 am »
It IS fixed!
The file is indeed 20 mb bigger, the dll now appears as 17 mb in the vst folder (it is dated 16/10/14 - which suggests that this was indeed quietly fixed by Arturia a few days ago) and it works in Live 9.
Thank you Caustic
« Last Edit: October 23, 2014, 12:11:38 pm by loboloco »

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Re: Analog Lab Plugin Problem (dll is 0kB)
« Reply #7 on: October 22, 2014, 03:28:15 pm »
Sorry for this !
All should be fine now !
.......testing.......

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines